Software Developers

  Topics Statistics Last post

Attachment(s) GPUDirect for Video

by SimonThompson » Thu May 21, 2015 1:56 pm

Replies: 11

Views: 5739

View the latest post

Sun Oct 11, 2015 11:18 pm

by Nicholas Gill

VideoInputFrameArrived callback

by Ed Dow » Fri Oct 09, 2015 11:19 pm

Replies: 0

Views: 612

View the latest post

Fri Oct 09, 2015 11:19 pm

by Ed Dow

dvpBindToGLCtx sometimes returns DVP_STATUS_INVALID_DEVICE

by Randy Spruyt » Thu Oct 08, 2015 6:00 pm

Replies: 0

Views: 387

View the latest post

Thu Oct 08, 2015 6:00 pm

by Randy Spruyt

Quad SDI Card and Missing VANC Lines

by Christoph Krause » Fri Jan 30, 2015 8:31 am

Replies: 3

Views: 1712

View the latest post

Wed Oct 07, 2015 7:27 pm

by Florian Hesse

Getting SDI-Subtitles with ffmpeg

by Florian Hesse » Mon Oct 05, 2015 8:57 am

Replies: 0

Views: 613

View the latest post

Mon Oct 05, 2015 8:57 am

by Florian Hesse

Programmatically determine firmware version

by JP da Conceicao » Thu Oct 01, 2015 1:39 pm

Replies: 1

Views: 406

View the latest post

Mon Oct 05, 2015 2:08 am

by Nicholas Gill

Is there a test rig?

by TomPWilson » Sun Sep 20, 2015 9:43 pm

Replies: 1

Views: 478

View the latest post

Sun Oct 04, 2015 8:09 pm

by Richard Courtney

H.264 Pro Recorder randomly stops sending data

by JP da Conceicao » Wed Sep 23, 2015 2:45 pm

Replies: 1

Views: 704

View the latest post

Thu Oct 01, 2015 8:17 am

by JP da Conceicao

Attachment(s) EIA-608 Closed Caption Problem

by Nick Hanshaw » Mon Aug 10, 2015 9:32 pm

Replies: 3

Views: 1859

View the latest post

Tue Sep 29, 2015 9:14 pm

by Deron Kazmaier

.Net and ATEM SDK

by Pepe Abad » Thu Aug 20, 2015 9:36 pm

Replies: 1

Views: 1401

View the latest post

Fri Sep 25, 2015 5:58 pm

by David J Lambert

Access is denied. (Exception from HRESULT: 0x80070005 (E_ACC

by Will Young » Thu Sep 24, 2015 8:00 am

Replies: 1

Views: 749

View the latest post

Thu Sep 24, 2015 10:28 pm

by Nicholas Gill

Internal keyer in Decklink 4K Pro?

by Roman Zaytsev » Mon Jul 20, 2015 4:48 pm

Replies: 2

Views: 1192

View the latest post

Fri Sep 18, 2015 6:58 pm

by Martin Kraus

New update keeps coming up

by Bjorn de Laat » Fri Sep 18, 2015 8:12 am

Replies: 2

Views: 413

View the latest post

Fri Sep 18, 2015 6:34 pm

by Bjorn de Laat

Get IBMDSwitcherInputSuperSource querying IBMDSwitcherInput

by roygdavis » Thu Sep 10, 2015 8:39 am

Replies: 1

Views: 563

View the latest post

Fri Sep 18, 2015 4:55 pm

by Matt Jefferson

Where are libs for OSX/iOS?

by Glen Alexander » Thu Sep 17, 2015 10:43 pm

Replies: 1

Views: 499

View the latest post

Fri Sep 18, 2015 4:39 pm

by Matt Jefferson

Missing 'DecklinkFilters.lib' ?

by Katsumi Fujinaga » Fri Sep 11, 2015 5:58 am

Replies: 2

Views: 735

View the latest post

Tue Sep 15, 2015 1:23 am

by Katsumi Fujinaga

Synchronizing SDI output to incoming live MPEG-TS signal.

by Paweł Kołodziej » Tue Sep 08, 2015 9:55 am

Replies: 3

Views: 1727

View the latest post

Wed Sep 09, 2015 9:43 am

by Paweł Kołodziej

Create uncompressed AVI file issue

by Namgu Kang » Wed Sep 09, 2015 6:54 am

Replies: 0

Views: 387

View the latest post

Wed Sep 09, 2015 6:54 am

by Namgu Kang

Control ATEM Switchers via Touchdesigner

by Isaac Spedding » Thu Sep 03, 2015 3:28 am

Replies: 1

Views: 1254

View the latest post

Fri Sep 04, 2015 11:44 am

by Fred Rodrigues

A/V Timestamp discrepancy after input format change

by stevenviola » Wed Sep 02, 2015 9:53 pm

Replies: 3

Views: 1440

View the latest post

Thu Sep 03, 2015 9:04 pm

by stevenviola

Using UltraStudio Mini Recorder with OS X AVFoundation

by John S Payne » Mon Aug 31, 2015 3:10 pm

Replies: 0

Views: 639

View the latest post

Mon Aug 31, 2015 3:10 pm

by John S Payne

AMX control codes

by Orlando Cardenas » Fri Aug 28, 2015 1:49 pm

Replies: 1

Views: 969

View the latest post

Sat Aug 29, 2015 7:38 am

by Dave Johnstone

Intensity Pro 4k Card doesn't Capture HD Video

by Anand Joshi » Mon Aug 24, 2015 6:13 pm

Replies: 5

Views: 1646

View the latest post

Thu Aug 27, 2015 12:52 am

by Nicholas Gill

UltraStudio 4K fails to play audio in 1080p25 DCI 2k Mode

by martinhering » Wed Aug 26, 2015 12:37 pm

Replies: 0

Views: 346

View the latest post

Wed Aug 26, 2015 12:37 pm

by martinhering

VideoInputFormatChanged not working with 10.4 drivers?

by Richard Hoskins » Thu Aug 20, 2015 11:21 am

Replies: 1

Views: 542

View the latest post

Wed Aug 26, 2015 11:15 am

by Richard Hoskins

PreviousNext

Return to Board index

Who is online

Users browsing this forum: No registered users and 3 guests

Forum permissions

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum