Jump to: Board index » General » Fusion

Fusion

  Topics Statistics Last post

Setup a UserVoice Portal

by Mark Rasmussen » Thu Aug 27, 2015 8:35 pm

Replies: 11

Views: 643

View the latest post

Thu Sep 03, 2015 11:26 pm

by Mark Rasmussen

Attachment(s) crash reports Mac B1, animation of position particles

by Helge Tjelta » Tue Sep 01, 2015 12:22 pm

Replies: 13

Views: 568

View the latest post

Thu Sep 03, 2015 9:33 pm

by Rony Soussan

DirectShow/AVI gone

by Chad Capeland » Fri Aug 28, 2015 6:44 pm

Replies: 2

Views: 323

View the latest post

Thu Sep 03, 2015 9:28 pm

by Rony Soussan

Resize Question

by David Mathis » Thu Sep 03, 2015 12:29 am

Replies: 9

Views: 467

View the latest post

Thu Sep 03, 2015 8:41 pm

by David Mathis

Crash On 3D Text Node Position Change

by Nick Verlinden » Wed Sep 02, 2015 3:51 pm

Replies: 6

Views: 495

View the latest post

Thu Sep 03, 2015 8:02 pm

by Nick Verlinden

particle to follow inside a shape

by Helge Tjelta » Tue Sep 01, 2015 11:40 am

Replies: 7

Views: 549

View the latest post

Thu Sep 03, 2015 7:18 pm

by Rony Soussan

Fusion 8 Mac Beta Question Keyer

by Peter Mayer » Sun Aug 30, 2015 3:32 pm

Replies: 4

Views: 539

View the latest post

Thu Sep 03, 2015 5:23 pm

by Rony Soussan

Attachment(s) Templates in Fusion for Mac

by Neal Bilbe » Mon Aug 31, 2015 2:37 pm

Replies: 7

Views: 1457

View the latest post

Thu Sep 03, 2015 1:48 pm

by Chad Capeland

CineForm AVI Codec Settings?

by Mitch Gates » Wed Sep 02, 2015 3:34 am

Replies: 3

Views: 717

View the latest post

Thu Sep 03, 2015 5:48 am

by Rony Soussan

Changing playback speed?

by Ray Giarratana » Wed Sep 02, 2015 2:16 am

Replies: 2

Views: 1793

View the latest post

Wed Sep 02, 2015 7:24 pm

by Ray Giarratana

Library not showing for text+

by Andrew Devis » Wed Sep 02, 2015 2:07 pm

Replies: 2

Views: 261

View the latest post

Wed Sep 02, 2015 5:56 pm

by Rony Soussan

Attachment(s) Fusion 8 font harder to read compared to 7

by Ludvik Koutny » Wed Sep 02, 2015 2:53 pm

Replies: 2

Views: 365

View the latest post

Wed Sep 02, 2015 5:53 pm

by Rony Soussan

Where has Large F4 gone???

by Andrew Devis » Wed Sep 02, 2015 1:57 pm

Replies: 1

Views: 272

View the latest post

Wed Sep 02, 2015 5:47 pm

by Rony Soussan

My first comp (beginner question)

by Paulo Madeira » Sat Aug 29, 2015 7:19 pm

Replies: 8

Views: 781

View the latest post

Wed Sep 02, 2015 5:38 pm

by Paulo Madeira

Newbie question - Nothing is working

by Stuart Cohen » Fri Aug 28, 2015 10:31 am

Replies: 7

Views: 696

View the latest post

Wed Sep 02, 2015 2:35 pm

by Tim McGilly

How to emulate a curved screen

by Helge Tjelta » Mon Aug 31, 2015 11:14 am

Replies: 5

Views: 497

View the latest post

Wed Sep 02, 2015 7:15 am

by Helge Tjelta

Attachment(s) spline editor: fit doesn't fit

by Stefan Ihringer » Tue Sep 01, 2015 6:06 pm

Replies: 5

Views: 439

View the latest post

Wed Sep 02, 2015 6:49 am

by Markus Cermak

Attachment(s) [BUG] v8 beta blue color scheme vs AE/Nk/H/F7

by Johnny Farmfield » Sun Aug 30, 2015 9:09 pm

Replies: 12

Views: 1224

View the latest post

Wed Sep 02, 2015 1:16 am

by Johnny Farmfield

Importing Clips

by Uwe Tetzlaff » Sun Nov 16, 2014 11:56 pm

Replies: 15

Views: 13431

View the latest post

Wed Sep 02, 2015 12:04 am

by Cesar Perez

Fusion 8 Beta OSX Clone Stroke Not Working

by Lachlan Smith » Tue Sep 01, 2015 3:08 pm

Replies: 1

Views: 335

View the latest post

Tue Sep 01, 2015 8:40 pm

by Rony Soussan

Prefer Neutral UI

by Nilscrompton » Sun Aug 30, 2015 9:25 am

Replies: 4

Views: 501

View the latest post

Tue Sep 01, 2015 8:21 pm

by Rony Soussan

Attachment(s) some viewport issues

by Alaz Soytemiz » Tue Sep 01, 2015 7:27 pm

Replies: 0

Views: 209

View the latest post

Tue Sep 01, 2015 7:27 pm

by Alaz Soytemiz

A few UX ideas for fusion.

by Paul Eckhardt » Wed Apr 08, 2015 10:59 pm

Replies: 4

Views: 661

View the latest post

Tue Sep 01, 2015 6:55 pm

by Nathan Butler

Channel Booleans question

by John Epton » Mon Aug 31, 2015 10:24 pm

Replies: 3

Views: 594

View the latest post

Tue Sep 01, 2015 4:03 pm

by John Epton

File explorer window - gone?

by alflovvold » Sun Aug 30, 2015 8:39 am

Replies: 3

Views: 481

View the latest post

Tue Sep 01, 2015 12:13 pm

by alflovvold

PreviousNext

Return to Board index

Who is online

Users browsing this forum: Majestic-12 [Bot] and 2 guests

Forum permissions

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum