Post Production

  Topics Statistics Last post

Scopes have disappeared on RESOLVE 9.0.4

by mmayginn » Mon Jan 28, 2013 2:29 am

Replies: 3

Views: 1467

View the latest post

Mon Jan 28, 2013 9:52 am

by CaptainHook

Attachment(s) Feature Request: Explicit linked clips

by John Sellars » Thu Jan 24, 2013 9:17 am

Replies: 7

Views: 1770

View the latest post

Mon Jan 28, 2013 1:07 am

by CaptainHook

Manual ColorTrace Undo

by Steve MacMillan » Mon Jan 28, 2013 12:19 am

Replies: 0

Views: 313

View the latest post

Mon Jan 28, 2013 12:19 am

by Steve MacMillan

Attachment(s) Feature Request - Match Color tool

by Alexandre Sadowsky » Sun Jan 27, 2013 9:31 pm

Replies: 0

Views: 260

View the latest post

Sun Jan 27, 2013 9:31 pm

by Alexandre Sadowsky

QT DECODER ISSUES

by chadarthur » Fri Nov 02, 2012 4:32 pm

Replies: 3

Views: 1034

View the latest post

Sun Jan 27, 2013 5:11 pm

by Noel Sterrett

How to use the down conversion of decklink duo?

by sublan » Sun Oct 21, 2012 10:43 pm

Replies: 4

Views: 1352

View the latest post

Sun Jan 27, 2013 10:13 am

by xerezz

Premiere cs6 xml ferom sony x3 import problems

by bebe2012 » Sat Jan 26, 2013 9:23 pm

Replies: 0

Views: 223

View the latest post

Sat Jan 26, 2013 9:23 pm

by bebe2012

Intensity Shuttle + 2012 Mac mini + Canon 6D

by rhildbrant » Mon Jan 21, 2013 4:53 am

Replies: 3

Views: 1431

View the latest post

Sat Jan 26, 2013 7:50 pm

by ifd_delusion

new audio feature in 9.1?

by Steve MacMillan » Fri Jan 25, 2013 9:07 pm

Replies: 3

Views: 515

View the latest post

Sat Jan 26, 2013 5:42 am

by Rohit Gupta

MBP Retina, Resolve Lite 9.1 crashes on save in full screen

by tifluck » Fri Jan 25, 2013 2:31 pm

Replies: 0

Views: 275

View the latest post

Fri Jan 25, 2013 2:31 pm

by tifluck

Canon C100 + HyperDeck Shuttle 2 + Adobe Workflow Question

by Ram Prakash » Mon Jan 21, 2013 11:30 pm

Replies: 4

Views: 2103

View the latest post

Fri Jan 25, 2013 9:30 am

by Elliott Balsley

XML sizing information

by Vitronic » Wed Jan 23, 2013 6:34 pm

Replies: 3

Views: 516

View the latest post

Fri Jan 25, 2013 1:05 am

by Dwaine Maggart

Desktop driver

by Radman » Thu Jan 24, 2013 11:16 pm

Replies: 0

Views: 233

View the latest post

Thu Jan 24, 2013 11:16 pm

by Radman

Resolve 9.1 XML problem

by ericparren » Tue Jan 22, 2013 3:46 pm

Replies: 10

Views: 1118

View the latest post

Thu Jan 24, 2013 10:40 pm

by ericparren

Pulldown through the teranex 23.98-->29.97

by Dan Packman » Thu Jan 24, 2013 8:09 pm

Replies: 0

Views: 279

View the latest post

Thu Jan 24, 2013 8:09 pm

by Dan Packman

Attachment(s) Resolve 9.1 Lite missing Avid DNX codecs

by Kenneth Kordisch » Fri Jan 18, 2013 3:40 pm

Replies: 14

Views: 2140

View the latest post

Thu Jan 24, 2013 7:53 pm

by mmayginn

DaVinci Resolve 9 Tutorials / Workshop ?

by karlrl » Mon Jan 21, 2013 10:30 pm

Replies: 5

Views: 1575

View the latest post

Thu Jan 24, 2013 3:58 pm

by Christine Peterson

Attachment(s) What's that red arrow mean?

by 2Charlie » Sun Jan 06, 2013 9:41 pm

Replies: 5

Views: 2699

View the latest post

Thu Jan 24, 2013 12:32 pm

by Warren Eagles

bizarre Videohub problems - solved

by bobzelin » Thu Jan 24, 2013 4:09 am

Replies: 0

Views: 328

View the latest post

Thu Jan 24, 2013 4:09 am

by bobzelin

DeckLink quad and DeckLink quad

by henk.coetzee » Wed Jan 23, 2013 8:02 pm

Replies: 1

Views: 485

View the latest post

Wed Jan 23, 2013 8:48 pm

by Paul Hicks

Downloading recording

by larrymccall » Wed Jan 23, 2013 6:05 pm

Replies: 0

Views: 215

View the latest post

Wed Jan 23, 2013 6:05 pm

by larrymccall

Attachment(s) H.264 Pro Recorder analog interface issues

by Dieter Piesch » Sun Oct 07, 2012 10:03 am

Replies: 8

Views: 3974

View the latest post

Wed Jan 23, 2013 5:08 pm

by bouke

Simple Display of HDMI Input

by pjs128 » Tue Jan 22, 2013 4:56 pm

Replies: 5

Views: 924

View the latest post

Wed Jan 23, 2013 10:05 am

by Roman Pytkin Pekarek

FSI as a grading monitor

by jchris02 » Tue Jan 22, 2013 1:53 pm

Replies: 1

Views: 535

View the latest post

Wed Jan 23, 2013 8:23 am

by Simon Denny

Attachment(s) Hyperdeck Studio Audio BUG

by Baz » Mon Jan 21, 2013 8:48 am

Replies: 5

Views: 1484

View the latest post

Wed Jan 23, 2013 1:49 am

by Baz

PreviousNext

Return to Board index

Who is online

Users browsing this forum: No registered users and 7 guests

Forum permissions

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum