DaVinci Resolve 16 BETA

  Announcements Statistics Last post

DaVinci Resolve 16 Studio b6 and Fusion 16 Studio b6

by Peter Chamberlain » Wed Jul 10, 2019 7:16 am

Replies: 0

Views: 870

View the latest post

Wed Jul 10, 2019 7:16 am

by Peter Chamberlain

DaVinci Resolve 16 and Fusion 16 release candidate

by Peter Chamberlain » Wed Jul 03, 2019 5:35 am

Replies: 0

Views: 1519

View the latest post

Wed Jul 03, 2019 5:35 am

by Peter Chamberlain

Release of DaVinci Resolve 16 public beta

by Peter Chamberlain » Mon Apr 08, 2019 5:10 pm

Replies: 0

Views: 3311

View the latest post

Mon Apr 08, 2019 5:10 pm

by Peter Chamberlain

  Topics Statistics Last post

Attachment(s) Incorrect pixel aspect ratio on export

by dotkomrade » Tue Jul 23, 2019 1:17 pm

Replies: 1

Views: 27

View the latest post

Tue Jul 23, 2019 4:02 pm

by Andrew Kolakowski

Davinci resolve 16 crash

by Alpinefilmhouse » Sun Jun 30, 2019 10:23 am

Replies: 5

Views: 181

View the latest post

Tue Jul 23, 2019 2:55 pm

by Alpinefilmhouse

iPhone footage won’t deliver

by Tony Martin » Mon Jul 22, 2019 8:35 pm

Replies: 2

Views: 59

View the latest post

Tue Jul 23, 2019 1:47 pm

by Tony Martin

Attachment(s) Cannot see my keyframes

by ogcine » Sun Jul 21, 2019 11:19 pm

Replies: 5

Views: 68

View the latest post

Tue Jul 23, 2019 11:51 am

by ogcine

Problems with MP4 on AMD GPU in Resolve 16 Beta.

by Carsten Sellberg » Tue Jul 23, 2019 7:45 am

Replies: 2

Views: 90

View the latest post

Tue Jul 23, 2019 11:50 am

by Mario Kalogjera

Attachment(s) BUG People analysis not creating Bins in B6

by David Cherniack » Mon Jul 22, 2019 8:10 pm

Replies: 3

Views: 59

View the latest post

Tue Jul 23, 2019 11:41 am

by David Cherniack

audio seems to be too dumbed down in CUT

by drxian » Tue Jul 23, 2019 8:46 am

Replies: 1

Views: 34

View the latest post

Tue Jul 23, 2019 11:34 am

by Roen Davis

Retrieving a backup from (DR16) a project that wasn't saved

by birtaran » Tue Jul 23, 2019 11:19 am

Replies: 0

Views: 2

View the latest post

Tue Jul 23, 2019 11:19 am

by birtaran

Attachment(s) Resolve 16 loading project issue

by s.solis.r » Mon Jul 22, 2019 5:37 pm

Replies: 1

Views: 20

View the latest post

Tue Jul 23, 2019 11:17 am

by Peter Chamberlain

No cut in cut page

by Australian Image » Mon Jul 22, 2019 6:10 am

Replies: 8

Views: 169

View the latest post

Tue Jul 23, 2019 7:36 am

by Australian Image

Lag when cutting to long clips

by SmRndmGy » Mon Jul 22, 2019 12:11 pm

Replies: 2

Views: 35

View the latest post

Tue Jul 23, 2019 6:46 am

by Charles Bennett

Resolve crashing shortly after opening project

by airpreston » Tue Jul 23, 2019 6:46 am

Replies: 0

Views: 6

View the latest post

Tue Jul 23, 2019 6:46 am

by airpreston

16 Beta 6: Changed Clip color in new timeline not saved

by ted ramasola » Tue Jul 23, 2019 5:26 am

Replies: 0

Views: 22

View the latest post

Tue Jul 23, 2019 5:26 am

by ted ramasola

BUG: Groups do not scroll 16b6

by Nathan Morgan » Tue Jul 23, 2019 5:17 am

Replies: 0

Views: 30

View the latest post

Tue Jul 23, 2019 5:17 am

by Nathan Morgan

Attachment(s) Restoring auto-save?

by Kevin Good » Mon Jul 22, 2019 4:48 pm

Replies: 3

Views: 54

View the latest post

Tue Jul 23, 2019 3:30 am

by Marc Wielage

Attachment(s) Face Refinement not showing overlay and not functioning

by Chris Anson » Mon Jul 22, 2019 8:21 pm

Replies: 2

Views: 41

View the latest post

Tue Jul 23, 2019 3:29 am

by Marc Wielage

Beta 4 and missing waveforms bug still persists

by kalpox » Sat Jun 15, 2019 5:19 pm

Replies: 2

Views: 103

View the latest post

Tue Jul 23, 2019 3:13 am

by Lohgann

16 Beta6: Media added in Fusion page not marked as Used

by ted ramasola » Tue Jul 23, 2019 1:39 am

Replies: 0

Views: 41

View the latest post

Tue Jul 23, 2019 1:39 am

by ted ramasola

Attachment(s) Keyframing Linked Audio Causes Audio Waveform To Disappear

by WalterBiscardi » Mon Jul 22, 2019 11:35 pm

Replies: 0

Views: 32

View the latest post

Mon Jul 22, 2019 11:35 pm

by WalterBiscardi

Attachment(s) 50 fps video like individual clips in 25fps

by jindraku » Mon Jul 22, 2019 12:05 pm

Replies: 4

Views: 52

View the latest post

Mon Jul 22, 2019 11:23 pm

by jindraku

Attachment(s) MultiCamera Clip Not Scaling Properly

by WalterBiscardi » Thu Jul 18, 2019 6:32 pm

Replies: 7

Views: 70

View the latest post

Mon Jul 22, 2019 10:47 pm

by Tom Early

Attachment(s) MultiCam Audio Waveform Not Drawing Correctly.

by WalterBiscardi » Mon Jul 22, 2019 10:01 pm

Replies: 0

Views: 23

View the latest post

Mon Jul 22, 2019 10:01 pm

by WalterBiscardi

Performance Query

by infotechstudio » Sun Jul 21, 2019 10:44 am

Replies: 2

Views: 84

View the latest post

Mon Jul 22, 2019 9:11 pm

by Harold Tomlinson

Ripple delete not working on the cut page

by bclontz » Sat Jul 13, 2019 8:12 pm

Replies: 4

Views: 95

View the latest post

Mon Jul 22, 2019 8:34 pm

by Rakesh Malik

Attachment(s) Davinci Resolve 16 No Sound

by dbdudley » Mon Jul 01, 2019 8:13 pm

Replies: 20

Views: 394

View the latest post

Mon Jul 22, 2019 8:32 pm

by dbdudley

Next

Return to Board index

Who is online

Users browsing this forum: s.solis.r, Uwe Boettcher and 11 guests

Forum permissions

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum