Problem Capture Video or USB 3.0

The place to go for any Windows-specific questions.
  • Author
  • Message
Offline

anaell

  • Posts: 1
  • Joined: Fri Aug 24, 2012 12:10 am

Problem Capture Video or USB 3.0

PostThu Aug 30, 2012 2:59 pm

EN: Nice day!

bought a Black Magic Intensitivy Shuffle USB 3.0 in which we are facing many difficulties.

I tested it on 4 different computers, none works correctly. Always with some sort of problem

I'll give an example of one of the four examples I have-

Computer 1 has the following configuration,

- Processor: Intel Core i7 - 930 - 2.80GHz - LGA 1366 socket
- Memory: 16 GB Kingston 1333GHz
- Gigabyte X58A-UDR3
- GPU: NVIDIA GeForce GTX 460 - 1 GB
- HD: Samsung 1TB - 7200 RPM
- USB: 3.0 native motherboard - NEC Resenas

In this case, the installation of BM is installed successfully, this motherboard natively has Resenas NEC USB 3.0 at the time of capture through
Media Express, the message "Media Express Could not capture the clip because one or more frames were dropped," making it impossible to capture.

If caputrar video through Adobe Premeier 6 says the following message "Capture Device Offline."

Computer 2 has the following configuration;

- Processor: Intel Core i5 - 2320 - 3000GHz
- Mae Board: Asus P8H61 - SandyBridge
- Memory: 6GB DDR3 Kingston 13333
- GPU: NVIDIA Ge-Force 7300 GT
- USB: PCI-E USB 3.0 with NEC chipset D720200F1

In this case, the installation of BM is successfully installed, start capturing video through Media Express that only a screen all black ... as if nothing is capturing where there leave in Control Panel to capture the HDMI (where I connect to a dvd player and leave the menu running infinity).

If caputrar video through Adobe Premeier 6 can capture only the image in 3 in 3 seconds goes black just after 3 more seconds to Black Magic back to work ... and then submit the flick black, thus preventing a recording constant.

Very Tks!!

====================================================

PT/BR: Bom dia!!

compramos uma Black Magic Intensitivy Shuffle USB 3.0 no qual estamos enfrentando muitas dificuldades.

Testei em 4 computadores diferentes, nenhum funciona de maneira correta. Sempre com algum tipo de problema

Vou dar o exemplo de um dos quatro exemplos que tenho-

o Computador 1 tem a seguinte configuração,

- Processador: Intel Core i7 - 930 - 2.80GHz - socket 1366 LGA
- Memória: 16 GB Kingston 1333GHz
- Gigabyte X58A-UDR3
- GPU: NVIDIA GeForce GTX 460 - 1 GB
- HD: Samsung 1TB - 7200 RPM
- USB: 3.0 nativo da placa mãe - NEC Resenas

Nesse caso, a instalação da BM é instalada com sucesso, nativamente essa placa mae tem USB 3.0 Resenas NEC, na hora da captura através do
Media Express, aparece a mensagem "Media Express could not capture the clip because one or more frames were dropped", impossibilitando de capturar.

Se for caputrar video através do Adobe Premeier 6 diz a seguinte mensagem "Capture Device Offline".

O Computador 2 tem a seguinte configuração;

- Processador: Intel Core i5 - 2320 - 3000GHz
- Placa Mae: Asus P8H61 - SandyBridge
- Memoria: 6GB DDR3 13333 Kingston
- GPU: NVIDIA Ge-Force 7300 GT
- USB: PCI-E USB 3.0 com chipset NEC D720200F1

Nesse caso, a instalação da BM é instalada com sucesso, iniciamos a captura de video através do Media Express só que aparece uma tela toda preta... como se nada estivesse capturando, onde lá no Painel de Controle deixo para capturar no HDMI (onde ligo a um aparelho dvd e deixo o menu rodando infinito).

Se for caputrar video através do Adobe Premeier 6 conseguimos capturar, só que a imagem em 3 em 3 segundos fica preta, logo após mais 3 segundos a Black Magic volta a funcionar... e aí apresente o flick preto, impedindo assim uma gravação constante.
Offline
User avatar

Joshua Helling

Blackmagic Design

  • Posts: 790
  • Joined: Wed Aug 22, 2012 4:58 pm

Re: Problem Capture Video or USB 3.0

PostFri Aug 31, 2012 6:21 pm

Computer 1
anaell wrote:... In this case, the installation of BM is installed successfully, this motherboard natively has Resenas NEC USB 3.0 at the time of capture through Media Express, the message "Media Express Could not capture the clip because one or more frames were dropped," making it impossible to capture...


Well this is typically indicative of your hard drives not having enough throughput to capture the video. You can use our included Disk Speed Test utility to confirm this (its installed with the drivers). Alternatively you can choose to capture as MotionJPEG which has a much lower speed requirement and will capture HD quite easily to one drive.

anaell wrote:...If caputrar video through Adobe Premeier 6 says the following message "Capture Device Offline."


You are using an Intensity Shuttle, which does not have device control, so this is normal. It will not stop you from capturing in Premiere.

Computer 2
anaell wrote:...In this case, the installation of BM is successfully installed, start capturing video through Media Express that only a screen all black ... as if nothing is capturing where there leave in Control Panel to capture the HDMI (where I connect to a dvd player and leave the menu running infinity).

If caputrar video through Adobe Premeier 6 can capture only the image in 3 in 3 seconds goes black just after 3 more seconds to Black Magic back to work ... and then submit the flick black, thus preventing a recording constant.


You cannot capture from a DVD player via HDMI. Our boards will respect HDCP copy protection which all DVD and Bluray players use. So the output of the DVD player is supposed to black out if it detects connection to a device that can capture (over simplification)

You can attempt to use the Component output of the DVD player, the results should be better.
Joshua Helling

Director of World Wide Support
Blackmagic Design Inc.
Offline

larinaud

  • Posts: 2
  • Joined: Fri Jan 11, 2013 4:29 pm

Re: Problem Capture Video or USB 3.0

PostFri Jan 11, 2013 4:56 pm

Bonjour,

Votre problème est-il résolu et si oui quelle est la solution ? je rencontre exactement la même chose que vous. Je viens d'acheter un boitier externe Blackmagic Désign Intensity Shuttle USB 3.0 et je recontre le même souci sous Première CS6 et avec média Express.
Voici une demande d'aide que j'ai déjà adressée sur d'autres forums, mais je n'ai pas de réponse

(J'ai reçu mon Boitier Externe Blackmagic Désign Intensity Shuttle USB 3.0 et j'ai passé toute la journée d'hier à essayer de le tester, mais l'acquisition ne fonctionne pas. Je suis désespéré. Toute la doc est en Anglais et je ne parle pas cette langue) mais je pense avoir suivi la bonne procédure pour l'installation. Ma config est un PC assemblé avec une carte mère ASUS RAMPAGE III Extrême Chipset X58, Dans le gestionaire de périphériques de windows je retrouve bien le driver Renesas Electronics USB Host Controller version 2.0.4.0 et dans contrôleur jeux et vidéo j'ai également mon boitier Blackmagic intensity shuttle avec version du pilote 9.6.8 et ces 2 périphériques fonctionnent correctement. La version du firmware est 2021. J'ai connecté mon magnétoscope SVHS sortie SVIDEO à l'entrée SVIDEO du boitier et ce dernier au pc avec le cable USB 3 fournit. Sous première dans la fenêtre d'acquisition/Réglages je retrouve mon Blackmagic et je peux paramétrer les options mais ce que je ne comprends pas c'est qu'il est indiqué en haut de la fenêtre d'acquisition "Matériel d'acquisition Off-line". Lorsque je met mon magnétoscope en lecture et que je clique sur le bouton enregistrement, pas d'image et de son.
J'ai essayé de faire l'acquisition avec le logiciel de Blackmagic "média express", mon matériel est bien reconnu, mais également pas de transfert de viédo, et d'audio.)

Merci de m'aider

Return to Windows

Who is online

Users browsing this forum: No registered users and 6 guests