Resolve Crashes after logging in

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message
Offline

MattDennie

  • Posts: 2
  • Joined: Fri Apr 19, 2013 9:03 pm

Resolve Crashes after logging in

PostFri Apr 19, 2013 9:08 pm

I have tried a completley fresh install of resolve lite, including a new database. It still crashes about 1 second after i log into my profile. The only thing I changed was that I added a hard drive to the drive list in the program (where you import media from). It asked to restart the program, i did, then it has been crashing since. It was working fine just a few days ago. I recently added an intensity pro card to my system, but resolve still worked after that. Video card is a gtx 570 in case thats relevant.
Offline
User avatar

Dwaine Maggart

Blackmagic Design

  • Posts: 5511
  • Joined: Wed Aug 22, 2012 2:53 pm

Re: Resolve Crashes after logging in

PostSat Apr 20, 2013 12:36 am

If you log in as another user, like guest, does it crash? And if not, use the Global setting in the Project Manager window, and import one of the projects from your user, and see if that works.
Dwaine Maggart
Blackmagic Design DaVinci Support
Offline

MattDennie

  • Posts: 2
  • Joined: Fri Apr 19, 2013 9:03 pm

Re: Resolve Crashes after logging in

PostSat Apr 20, 2013 12:54 am

It crashes when I log in as guest.
Offline
User avatar

Dwaine Maggart

Blackmagic Design

  • Posts: 5511
  • Joined: Wed Aug 22, 2012 2:53 pm

Re: Resolve Crashes after logging in

PostMon Apr 22, 2013 4:04 pm

Click on the Windows Start button. In the search box, enter system info. Then select the System Information item in the Programs list at the top. When the System Information window opens, select System Summary. Then select the File menu, then Save. Save the file and send it to us.

Then in an Explorer window, go to this path:

C:\Program Files\Blackmagic Design\DaVinci Resolve

And run the CaptureLogs.bat file. Do this AFTER a crash and BEFORE you restart Resolve. This will place a .zip file on your desktop. Send us that file as well.

Send the 2 files to: davincihelp AT blackmagicdesign DOT com and also reference this thread.
Dwaine Maggart
Blackmagic Design DaVinci Support
Offline

DiJ

  • Posts: 13
  • Joined: Mon May 20, 2013 6:32 pm
  • Location: Lyon, France

Re: Resolve Crashes after logging in

PostTue May 21, 2013 11:25 am

Hi, here I have exactly the same issue with resolve lite 9.1.3
post log and config spec.

viewtopic.php?f=3&t=8285
Offline
User avatar

Noel Sterrett

  • Posts: 374
  • Joined: Wed Aug 22, 2012 9:12 pm

Re: Resolve Crashes after logging in

PostTue May 21, 2013 2:17 pm

DiJ wrote:Hi, here I have exactly the same issue with resolve lite 9.1.3

I installed an Intensity Shuttle, and selected it in Preferences. After restart, I get the same crash.

Reinstall doesn't help. Changing users doesn't help. There is no straightforward way to change the Preferences and remove the hardware device until after login.

The only way I have found to fix the problem is to replace the following folder with one without hardware selected:

C:\ProgramData\Blackmagic Design\Davinci Resolve\Preferences.

I keep a backup Preferences folder for that purpose. Deleting the folder might also work, but I haven't tried that yet.

Cheers.
Admit One Pictures
Ubuntu 19.04 | Asus Z10 Xeon*2 32G | GTX 1080 8G | Resolve Studio 16 | Desktop Video 11
Offline

Adam Simmons

  • Posts: 5510
  • Joined: Thu Apr 04, 2013 4:21 pm
  • Location: UK

Re: Resolve Crashes after logging in

PostTue May 21, 2013 2:22 pm

Have you checked the shuttle works outside of Resolve?
DVC Built Clevo P775DM3-G Laptop with UHD screen, 7700K CPU@4.9Ghz, Geforce GTX 1060 6GB GPU, G-Sync UHD screen, 500GB M.2 Primary, 1x 480GB SSD, 1x1TB M.2, 1x 2TB Video drives.
Building Bespoke Video Editing systems for over 16 years
Offline
User avatar

Noel Sterrett

  • Posts: 374
  • Joined: Wed Aug 22, 2012 9:12 pm

Re: Resolve Crashes after logging in

PostTue May 21, 2013 3:33 pm

Adbear wrote:Have you checked the shuttle works outside of Resolve?

Although Windows 7 indicates it is working properly, it does not work with Media Express either.

The stuck preference problem persists even after removing the shuttle and all the associated shuttle drivers. If Resolve looks for a shuttle (or a DeckLink for that matter) and it's not there, crash.

I'm not looking for a fix for the shuttle. I no longer use any I/O hardware with Resolve. I just wish the viewer could be moved to a second computer monitor like the scopes.

Cheers.
Admit One Pictures
Ubuntu 19.04 | Asus Z10 Xeon*2 32G | GTX 1080 8G | Resolve Studio 16 | Desktop Video 11
Offline

DiJ

  • Posts: 13
  • Joined: Mon May 20, 2013 6:32 pm
  • Location: Lyon, France

Re: Resolve Crashes after logging in

PostTue May 21, 2013 7:25 pm

Hi Noel,

Yes you're right just get fresh install of resolve and this time when add HDD on media panel I also disable the intensity pro in the Video I/O Hardware and all work properly so thanks a lot for located this issue.

But that mean that i can't be able to monitoring grading... there is really no walk around for this?
Offline

Martin Melnick

  • Posts: 3
  • Joined: Wed Aug 28, 2013 5:58 pm
  • Location: Portland, Oregon

Re: Resolve Crashes after logging in - SOLVED

PostWed Aug 28, 2013 7:39 pm

FIX!

PROBLEM AND ATTEMPTS:
I had the same issue. I was working on a feature (2k Project with 5K R3Ds). I had just installed a decklink and selected it in the preferences. The moment I did this and restarted Davinci, it would crash after login each time. It would load up the project selection window and half a beat later, I would get a crash. Nothing I did seemed to work and I had a deadline on two large projects.

Here's what I tried that didn't work:
1. Removing Black Magic Card and uninstalling Drivers for it. - Still crashed.
2. Updating GPU Drivers. - Still Crashed.
3. Logging in as different users. - still crashed.
4. Cutting out Preferences in the c: Programdata/Blackmagic Design folder. - Won't start at all if you do this.
5. Editing the log.data file in the preferences folder to switch i/o port to '0' rather than decklink. - still crashed.
6. Uninstall and reinstall Davinci - still crash.

SOLUTION:
1. Find your database folder so you don't lose all of your work (I export my important projects regularly, but still hadn't with the most recent updates when this problem arose). I highly recommend for smaller post houses (not fiber houses) to use disk databases as they can be moved around and have less communication issues.
2. Once you have the database folder found, copy and paste it somewhere else (this will include all of your project files, stills etc).
3. Go back to the programdata/BlackMagic Design/Preferences folder and delete it so it has to be remade when you go to reinstall Resolve.
4. One deleted, uninstall Resolve. Reinstall and update Resolve (It will automatically recreate a new preferences folder - one that isn't corrupted by the decklink option).
5. Open Davinci and go to databases. Click the top right button and select 'connect.'
6. Find your copied Database folder from your earlier install and select it.
7. Davinci now has imported your previous disk Database. Double click it and it should connect to it and bring back your old sign on. When I did this, my projects still all remain as well as all of my looks and xml's etc. and do not experience a crash any longer.

Good luck. Export your projects to backup often. Specially on feature projects (even in reels, these get hard for Resolve to handle at times).

Return to DaVinci Resolve

Who is online

Users browsing this forum: aussiemartin, Google [Bot], Michael_Andreas, Peter Cave, Sam Moorfield and 46 guests