Developer | Ethernet protocol question

Ask software engineering and SDK questions for developers working on Mac OS X, Windows or Linux.
  • Author
  • Message
Offline
User avatar

Jeff Amato

  • Posts: 115
  • Joined: Tue Aug 28, 2012 5:25 pm

Developer | Ethernet protocol question

PostSun Jan 18, 2015 4:16 pm

Hopefully someone at BM can help me answer this question...

I stumbled upon an undocumented command for hyperdecks (at least i couldnt find it in the manual) and it works to a degree, but also not.

Command in question is the playrange set: in: (TC) out: (TC)

So the command works to set the range, but by itself doesnt trigger playback. Subsequently when playback is triggered post playrange command, the deck blows through the out point.

Is it to be used in conjunction with play? i.e. play: playrange set: in: (TC) out: (TC) - i tried that but it didnt work either.
Offline
User avatar

Jonas Bengtson

  • Posts: 536
  • Joined: Wed Aug 22, 2012 9:18 am
  • Location: Stockholm

Re: Developer | Ethernet protocol question

PostThu Feb 12, 2015 5:01 pm

Tried it, seems unimplemented or i either couldn't get it to work.
Offline
User avatar

Jeff Amato

  • Posts: 115
  • Joined: Tue Aug 28, 2012 5:25 pm

Re: Developer | Ethernet protocol question

PostWed Feb 25, 2015 12:19 pm

Looks like they fixed this in the 6.3 update.

Now only if they would have given access to the new format ssd feature :/

Return to Software Developers

Who is online

Users browsing this forum: No registered users and 5 guests