Composite Capture Issues (Bug?) w/Desktop Video 10.8.5

Ask software engineering and SDK questions for developers working on Mac OS X, Windows or Linux.
  • Author
  • Message
Offline

Kelly Haydon

  • Posts: 2
  • Joined: Wed Apr 05, 2017 6:45 pm

Composite Capture Issues (Bug?) w/Desktop Video 10.8.5

PostWed Apr 05, 2017 6:54 pm

My apologies if this is not the best forum for logging a potential bug, I'm still navigating the Blackmagic support community.

We downloaded Desktop Video 10.8.5 yesterday, but had to roll back to an older version. While 10.8.5 appears to work fine for SDI captures, the composite and s-video captures enter the card with heavily saturated chroma. The chroma issues could not be resolved with a time-based corrector, or by adjusting settings in the Decklink software.

We are using Decklink 4K Extreme and MacPro towers on 10.11.6 operating system.

More and more, we are noticing quirks and issues with Blackmagic cards and non-SDI captures.
Offline

Libby Hopfauf

  • Posts: 1
  • Joined: Fri Apr 07, 2017 6:30 pm

Re: Composite Capture Issues (Bug?) w/Desktop Video 10.8.5

PostFri Apr 07, 2017 6:34 pm

I am experiencing a similar issue. Did reinstalling the older version correct it?
Offline

Kelly Haydon

  • Posts: 2
  • Joined: Wed Apr 05, 2017 6:45 pm

Re: Composite Capture Issues (Bug?) w/Desktop Video 10.8.5

PostTue Apr 11, 2017 8:32 pm

It did - we rolled back to 10.6

Return to Software Developers

Who is online

Users browsing this forum: No registered users and 5 guests