Blackmagic RAW Default

Ask software engineering and SDK questions for developers working on Mac OS X, Windows or Linux.
  • Author
  • Message
Offline

Nablast

  • Posts: 4
  • Joined: Mon Feb 18, 2019 1:38 pm
  • Real Name: Nicolas FAVRE-MARINET

Blackmagic RAW Default

PostFri Sep 06, 2019 8:49 am

Hello,

After few tests with BRAW files in Resolve (tested in the last Beta 16.1.b2), this is the conclusion of the values applied when we set "Decode Using : Blackmagic RAW Default" :

  • White Balance use the one in Camera metadata
  • Exposure is always 0.0
  • ISO is always the maximum value
  • Gamma is BM Design Film
  • Gamut is BM Design
  • LUT not applied

Is it the desired behavior from Blackmagic or is there a problem somewhere ?

In the Blackmagic RAW documentation, if we check the default values of parameters :
  • White Balance should be always 5600,10
  • ISO should be the value inside Camera Metadata
  • Gamma should be the value inside Camera Metadata (OR should be Custom, and the values inside Gamma Controls should be : 1.0, 0.5, 0.41, 1.0, 1.0, 1.0, 0.0
  • Gamut should be the value inside Camera Metadata

Also, in the documentation, the default value of "Black Level" is 1.0 but I'm sure it should be 0.0, because setting 1.0 will result with a full white image.
Offline

CaptainHook

Blackmagic Design

  • Posts: 1499
  • Joined: Wed Aug 22, 2012 4:50 am
  • Location: Melbourne, Australia

Re: Blackmagic RAW Default

PostMon Sep 09, 2019 1:21 am

Hi, you're correct Black Level being 1.0 is a typo and should be 0.0 in the documentation.

The Resolve "Blackmagic RAW Default" is something we would like them to change in a future update. The documentation defaults (with the typo correction above) are the best reference.

Thanks.
http://www.captainhook.co.nz/blackmagic-cinema-camera-lut/

**Any post by me prior to Aug 2014 was before i started working for Blackmagic**

Return to Software Developers

Who is online

Users browsing this forum: No registered users and 4 guests