Something wrong with forum, always stalling when posting.

Got something to discuss that's not about Blackmagic products? Then check out the Off-Topic forum!
  • Author
  • Message
Offline

Wayne Steven

  • Posts: 783
  • Joined: Thu Aug 01, 2013 3:58 am

Something wrong with forum, always stalling when posting.

PostThu Apr 19, 2018 9:51 am

Hi, there has been an issue with the forum for many months.

Nearly everytime I submit a post or edit, it hangs not loading in the next page. Sometimes the post or edit goes through, sometimes not, sometimes I can go back and recover (if it hangs before submission makes it and you try to reload page to get it going again, it can loose the message, sort of thing). Very frustrating and confusing.

Android chrome browser. Used to work great before. This is the only site I've noticed such an issue.
Offline

Andrew Martin

  • Posts: 203
  • Joined: Sat Jul 08, 2017 9:25 pm

Re: Something wrong with forum, always stalling when posting

PostSat Apr 21, 2018 8:26 pm

No issues here, type in required text press submit and ...
Last edited by Andrew Martin on Sat Apr 21, 2018 8:27 pm, edited 1 time in total.
Offline

Andrew Martin

  • Posts: 203
  • Joined: Sat Jul 08, 2017 9:25 pm

Re: Something wrong with forum, always stalling when posting

PostSat Apr 21, 2018 8:26 pm

Yep, all worked fine ... even the re-editing of text.
Maybe something local to you.
See post above :)
Offline

Wayne Steven

  • Posts: 783
  • Joined: Thu Aug 01, 2013 3:58 am

Re: Something wrong with forum, always stalling when posting

PostSun Apr 22, 2018 3:19 am

But maybe only on the BM forum.

So, did you use android 7 phone and chrome 65.0.3325.109?
Last edited by Wayne Steven on Sun Apr 22, 2018 3:23 am, edited 1 time in total.
Offline

Wayne Steven

  • Posts: 783
  • Joined: Thu Aug 01, 2013 3:58 am

Re: Something wrong with forum, always stalling when posting

PostSun Apr 22, 2018 3:22 am

Actually, are you on the forum support staff who are supposed to be answering and have privileges to findout?
Offline

Tony Rivera

Blackmagic Design

  • Posts: 3196
  • Joined: Mon Aug 12, 2013 4:52 pm
  • Real Name: Tony Rivera

Re: Something wrong with forum, always stalling when posting

PostMon Apr 23, 2018 5:00 pm

This is the first and only report of this happening. Can't speak to mobile phone apps/browsers but if there are others that are also having this issue, they'll have this thread to mention something and if we see this being a mass issue, we can look into what the cause could be.
Support: http://www.blackmagicdesign.com/support
Info: http://www.blackmagicdesign.com/company

Follow us on Instagram:
@blackmagicnewsofficial
Offline

Wayne Steven

  • Posts: 783
  • Joined: Thu Aug 01, 2013 3:58 am

Re: Something wrong with forum, always stalling when posting

PostTue Apr 24, 2018 4:58 am

Thanks Tony. You know what it is like? Even took me months and months of annoyance before I gave in and reported it. Most people may just ignore it and maybe gravitate to desktop browsers.
Offline

Andrew Martin

  • Posts: 203
  • Joined: Sat Jul 08, 2017 9:25 pm

Re: Something wrong with forum, always stalling when posting

PostTue Apr 24, 2018 8:49 pm

Tried a few different devices over the past couple days and all work, with no issues...
These include laptops, desktop pc windows and Linux, android tablet, android phone, &
iPhone and all run with no issues.

A.

Return to Off-Topic

Who is online

Users browsing this forum: No registered users and 1 guest