Lost Frames

Got something to discuss that's not about Blackmagic products? Then check out the Off-Topic forum!
  • Author
  • Message
Offline

oliwend

  • Posts: 23
  • Joined: Mon Sep 10, 2018 1:45 pm
  • Real Name: Oliver Wendel

Lost Frames

PostWed Oct 17, 2018 3:14 pm

Hello all,

this is a most likely camera and not PP related topic. I shoot mainly photos and just started shooting videos. Using a Fuji X-H1, I posted my question in a Fuji forum but up to now no help there.

In some of my clips I experience what I would call "lost frames". The clip is not fluent and shows some kind of stutter. English is not my first language so it's hard to describe. See two examples:




Subtle but noticable.

My setup/settings:

-XH1 with XF16-55 mm lens
- 1080p, 16:9, 25p, F-log, bit rate 100 MB/s
- Battery grip, boost mode "on"
- 1/50 s, ISO 800, f/5.6 (2), WB fixed
- 2x SanDisk Extreme PRO 32 GB (SDHC II, 300 MB/s), sequential mode
- IBIS on
- Camera on a monopod

I thought about write speed to the card as being the problem and did a speed test with two different tools: Blackmagicdesign Disk Speed Test and HELIOS LanTest. I used a Lexar highspeed SD card connector for UHS II -> USB 3, because my internal card reader is far slower. Here are the results:

Sandisc Extreme Pro SDHC II 300 MB/s, Size: 32 GB, Helios LanTest write: 140 MB/s, BM write: 143 MB/s

So the SD cards seem to be fast enough.

Any idea about this phenomenon?

OK, this is only second best: Is there a fix I can do in post with Resolve?

Thanks,
Oli
MacBook Pro (Retina, 15', Mid 2014), 2,8 GHz Intel Core i7, 16 GB 1600 MHz DDR3
NVIDIA GeForce GT 750M 2048 MB, macOS 10.12.x, Resolve 15 Free
Offline

oliwend

  • Posts: 23
  • Joined: Mon Sep 10, 2018 1:45 pm
  • Real Name: Oliver Wendel

Re: Lost Frames

PostThu Oct 18, 2018 11:56 am

I guess it's a problem between keyboard and chair :oops:
The clips were shot at 25 fps and the timeline has 24 fps. Maybe that's where the stutter comes from?
MacBook Pro (Retina, 15', Mid 2014), 2,8 GHz Intel Core i7, 16 GB 1600 MHz DDR3
NVIDIA GeForce GT 750M 2048 MB, macOS 10.12.x, Resolve 15 Free

Return to Off-Topic

Who is online

Users browsing this forum: No registered users and 2 guests