Camera just showing black screen with min recorder

Getting started with a Blackmagic product? Ask questions here about setup and installation.
  • Author
  • Message
Offline

Ruben Llanos

  • Posts: 1
  • Joined: Sat Nov 21, 2015 5:01 pm

Camera just showing black screen with min recorder

PostSat Nov 21, 2015 5:15 pm

Hello everyone.

I'm having an issue with my camera not working when connected to my computer with my Ultrastudio mini recorder.

Here's the situation:

I'm currently using a macbook pro (mid 2014 model, currently updated to OSX Yosemite 10.10.5), and up until I updated the Desktop video software to 10.5, I've never had a problem. My camera is a Lumix Gh4 (it has been updated to the latest firmware which is 2.4), and I connect it with the mini recorder through thunderbolt.

Since I updated the software, now when I try to use the camera in any programs or through media express, it just shows a black screen. The computer is noticing it's connected, as it shows up as connected in Desktop video, and any programs I use as a camera capture show Blackmagic ultrastudio as an option.

However, again, I just keep getting a black screen.

My camera is working fine. I haven't changed any of my settings (it's shooting in 4k @ 24 frames a second) on it when it previously worked fine with the mini recorder. Also, on media express, I have my settings at 108024p, which has ALWAYS previously worked. I tried lowering the recording format on my GH4 down to Full 1080p, but that didn't help. Additionally, I tried every single other format available in media express to see if it would help, but that also didn't work.

I've tried uninstalling desktop video, then reinstalling older versions (I've tried EVERY version from 10.3.7 and up), with no success. I even just updated to the 10.5.1 that was just released, yet still I get every program recognizing the camera is connected with the mini recorder, but I still get the black screen.

This is aggravating, especially considering everything was just working fine a month or so ago.

Again, my camera settings have not changed. My camera works fine on its own, and I haven't been bringing it out of my apartment or anything, so there's no way any settings have changed (I double checked this to make sure).

I'm baffled why this is happening, and I would appreciate any help anyone could give me in this situation.
Offline

Tony Rivera

Blackmagic Design

  • Posts: 2980
  • Joined: Mon Aug 12, 2013 4:52 pm

Re: Camera just showing black screen with min recorder

PostWed Nov 25, 2015 7:47 pm

Have you changed the format that Media Express is set on to match the one that's being output from the camera?
Support: http://www.blackmagicdesign.com/support
Info: http://www.blackmagicdesign.com/company

Follow us on Instagram:
@blackmagicnewsofficial
Offline

Eric Woods

  • Posts: 2
  • Joined: Thu May 18, 2017 8:17 pm

Re: Camera just showing black screen with min recorder

PostFri May 19, 2017 2:33 pm

Yes I'm still having this same exact issue and as a reply to Tony I have tried matching and still nothing...
Offline

Tony Rivera

Blackmagic Design

  • Posts: 2980
  • Joined: Mon Aug 12, 2013 4:52 pm

Re: Camera just showing black screen with min recorder

PostFri May 19, 2017 8:20 pm

Did you confirm that the output of the source matches the formats supported by the Mini Recorder? If you are unfamiliar with those standards, you can find them on the tech spec page of the product.
Support: http://www.blackmagicdesign.com/support
Info: http://www.blackmagicdesign.com/company

Follow us on Instagram:
@blackmagicnewsofficial
Offline
User avatar

Frank Stonehouse

  • Posts: 2
  • Joined: Sat Oct 28, 2017 3:42 pm

Re: Camera just showing black screen with min recorder

PostSat Oct 28, 2017 6:57 pm

I read somewhere, but I can't confirm it that the Blackmagic will only accept HDMI out at 1080i 59.94fps ... which would have to be supported by the camera's firmware. I am trying to find out if I can use the mini recorder with a Lumix G7 ... but I think maybe not because I believe the G7 only has 1080i 60fps .... Anyone have a clue about the G7 and mini recorder?

So, try setting your GH4 to 1080i 59.94fps and try again.
Frank Stonehouse

Return to Getting Started

Who is online

Users browsing this forum: No registered users and 6 guests