Black Magic Intensity Shuttle USB 3.0-Blue Screen

Getting started with a Blackmagic product? Ask questions here about setup and installation.
  • Author
  • Message
Offline

Benneth

  • Posts: 1
  • Joined: Mon Apr 15, 2019 9:20 pm
  • Real Name: Benneth Onyesom

Black Magic Intensity Shuttle USB 3.0-Blue Screen

PostMon Apr 15, 2019 9:41 pm

Am using Intensity Shuttle USB 3.0 on Hp EliteBook 8570W, Win 8.1, 12RAM, 2.70GHZ, 2GB Dedicated Graphics Video Card. It was working well, but recently started giving BLUE SCREEN, all means to make it worked proved abortive.
I decided wipe my laptop and reinstalled the win 8.1 but same issue.
I took it to another Laptop with Win 7, it worked well and never gave BLUE SCREEN.

Please how can you help in solving this problem.

Thank You
Attachments
20190415_222831.jpg
20190415_222831.jpg (755.23 KiB) Viewed 743 times
20190415_215032.jpg
20190415_215032.jpg (748.17 KiB) Viewed 743 times
20190415_215036.jpg
20190415_215036.jpg (979.83 KiB) Viewed 743 times
Offline
User avatar

Xtreemtec

  • Posts: 3494
  • Joined: Wed Jan 02, 2013 11:48 am
  • Location: The Netherlands

Re: Black Magic Intensity Shuttle USB 3.0-Blue Screen

PostTue Apr 16, 2019 8:30 am

USB 3 driver issues.. ;) If it worked stable on Win7. keep it there.. Because the driver / USB3 hardware match to get the Shuttle up and running is a nightmare..

Don't forget the Shuttle officially only supports the Renesas USB chip set. ;) So every other hardware you get it to work with is great. :mrgreen:
Daniel Wittenaar .:: Xtreemtec Media Productions ::. -= www.xtreemtec.nl =-
4K OBV Trailer, ATEM TVS HD, 1M/E 4K, 4M/E Broadcast Studio 4K, Hyperdeck Studio Mini, Ursa Broadcast 4K, 4K fiber converters with Sony Control

Return to Getting Started

Who is online

Users browsing this forum: No registered users and 4 guests