problem installing

Getting started with a Blackmagic product? Ask questions here about setup and installation.
  • Author
  • Message
Offline

zimbot

  • Posts: 6
  • Joined: Fri Aug 02, 2013 1:00 pm

problem installing

PostFri Nov 08, 2019 4:13 pm

friends

I am attempting to install Desktop Video 11.4.1
I have also tried Desktop Video 11.4 , 10.11.4 , 10.3.n

It always fails with a windows error of 2753

This is a z-400 that i have updated the win os from win7 64 pro to in 10 64 pro.

since I have been trying to install for several days now I have also...
reinstalled windows 10 from the optical
made the following registry edits

and the following registry keys and strings:
-- this list I found in a forum , not ALL the keys mentioned below were found on my system

HKLM/Software/BlackMagicDesign
HKLM/Software/Wow6432Node/BlackMagicDesign
HKLM/System/CurrentControlSet/Services/BlackMagicIO
HKLM/System/CurrentControlSet/Services/BMDDecklinkAudio
HKLM/System/CurrentControlSet/Services/DeckLink
HKCU/Software/BlackMagicDesign
HKLM/Software/Microsoft/Windows/CurrentVersion/Run/Blackmagic CheckVersion PCI
HKLM/Software/Microsoft/Windows/CurrentVersion/Run/Blackmagic Streaming Server
HKLM/Software/Wow6432Node/Microsoft/Windows/CurrentVersion/Run/Blackmagic CheckVersion

and I have dltd from appdata

and I have tried it with 2 diff cards
[ decklink sdi , pci slot :: mini recorder pcie slot ]
and I have used a win Uninstaller program

and still I have the problem with i cannot install Desktop Video

I am hoping you might have seen this before and might have a solution for me.

this same machine was running a previous version when it was win 7 machine
... i think that was 10.7.3 ... but am not sure.

my goal is to run media express and capture video via a card.
I have several ( about 20 ) various blackmagic cards in various machine.
[ deck link , mini recorders , ultimate ( with analog inputs ) ]

I am currently hoping to update 6 workstations ...all 6 are currently win 7 64 to win 10 and the latest desktop video.
This system is my first of those 6
so far ... it is not going well

thanks in advance

Return to Getting Started

Who is online

Users browsing this forum: No registered users and 5 guests