Over saturation with Teranex SDI to HDMI 12G & Teranex AV

Getting started with a Blackmagic product? Ask questions here about setup and installation.
  • Author
  • Message
Offline

tautin

  • Posts: 19
  • Joined: Thu Oct 18, 2018 3:11 pm
  • Real Name: Tim Autin

Over saturation with Teranex SDI to HDMI 12G & Teranex AV

PostMon Nov 18, 2019 4:04 pm

Hello,

I have the following setup:
PC (Ubuntu) -> HDMI to SDI 12G -> Smart Videohub 12G -> SDI to HDMI 12G -> 4K screen Dell U2718Q

It's working fine, except that the colors are a little bit wrong on the screen. It's hard to explain, they seem over saturated. Dark grey is nearly black, green is brighter, etc...
If I replace the SDI to HDMI 12G by a Teranex AV, problem is the same.
If I replace the SDI to HDMI 12G with an AJA Hi5-12G, I get the correct colors (which really surprises me, as on the Videohub screen the colors seems off as well, which would mean that the PC or the HDMI to SDI 12G is faulty - but no).

The screen has two input colors settings: RGB and YPbPr. It's set to the latter. When using the former, colors are completely wrong (like pink instead of black).

What could be wrong?

Thanks in advance!
Offline
User avatar

Xtreemtec

  • Posts: 3933
  • Joined: Wed Jan 02, 2013 11:48 am
  • Location: The Netherlands

Re: Over saturation with Teranex SDI to HDMI 12G & Teranex A

PostMon Nov 18, 2019 5:08 pm

Could it be by ANY change you have a LUT selected on the Teranex HDMI > SDI.

I had one on a job that i had black and white picture.. Could not find what the issue was.. Until a day later i found that the there are LUT's loaded by default. And if you have a Smart screen in front of the Teranex mini, If you accidently hit button 1 or 2. You might not see it that good.. But the LUT is active. :lol:
Daniel Wittenaar .:: Xtreemtec Media Productions ::. -= www.xtreemtec.nl =-
4K OBV Trailer, ATEM TVS HD, 4M/E Broadcast Studio 4K, Constelation 8K, Hyperdeck Studio 12G, Ursa Broadcast 4K, 4K fiber converters with Sony Control
Offline

tautin

  • Posts: 19
  • Joined: Thu Oct 18, 2018 3:11 pm
  • Real Name: Tim Autin

Re: Over saturation with Teranex SDI to HDMI 12G & Teranex A

PostTue Nov 19, 2019 7:56 am

Hi Daniel,

Thanks for your answer, but:
- the HDMI to SDI 12G is brand new, I don't have the front panel, and I didn't load a LUT
- the Teranex AV behaves exactly the same, but it works if I use an AJA Hi5-12G to convert back the SDI to HDMI
- I rebooted on Windows, no problem

So, it seems to be a screen calibration problem on Ubuntu. I have no experience with that, time to try I guess :)

EDIT: well, if it was a monitor calibration issue, the AJA wouldn't work either. Still giving it a try, but I'm a bit lost.

EDIT 2: calibration fixed the problem. Of course now I get wrong colors with the AJA, but that's not a problem as I'll use either one or the other. Still, this might only be a workaround to a deeper problem.

Return to Getting Started

Who is online

Users browsing this forum: No registered users and 4 guests