PC Laptop Setup Issue on Desktop Video Out

Getting started with a Blackmagic product? Ask questions here about setup and installation.
  • Author
  • Message
Offline

finlandfinish

  • Posts: 3
  • Joined: Thu Aug 02, 2018 6:08 pm
  • Real Name: Nick Smith

PC Laptop Setup Issue on Desktop Video Out

PostTue Dec 10, 2019 12:43 am

I am having trouble setting up a Dell laptop to run video out via UltraStudio Mini Monitor. I can technically get a signal out to monitor, but it is wildly unstable. Lots of distortion and flicker. Sending out of Resolve 16.1.1, HD 23.98p. One thing that seems to briefly stabilize the signal is switching the output to RGB 4:4:4 SDI. This is not a fix as a lighter version of flicker returns within a minute. Super frustrating, but might be due to my lack of knowledge on PC setup. Has anyone been able to run video out of a PC using Thunderbolt 3?

The connection is Thunderbolt 3 – Cable Matters Thunderbolt 2 Converter - BM Ultrastudio SDI Out to monitor. I've tested these on a separate system and they all work fine.

Running Desktop video 11.4.1. Laptop is a Dell Latitude 5501 / 8GB RAM / Windows 10.

Any help is much appreciated! :D
Offline

Gonzalo Moreno

  • Posts: 19
  • Joined: Thu Jul 23, 2015 2:32 am
  • Location: Chile

Re: PC Laptop Setup Issue on Desktop Video Out

PostThu Dec 12, 2019 6:51 pm

finlandfinish wrote:I am having trouble setting up a Dell laptop to run video out via UltraStudio Mini Monitor. I can technically get a signal out to monitor, but it is wildly unstable. Lots of distortion and flicker. Sending out of Resolve 16.1.1, HD 23.98p. One thing that seems to briefly stabilize the signal is switching the output to RGB 4:4:4 SDI. This is not a fix as a lighter version of flicker returns within a minute. Super frustrating, but might be due to my lack of knowledge on PC setup. Has anyone been able to run video out of a PC using Thunderbolt 3?

The connection is Thunderbolt 3 – Cable Matters Thunderbolt 2 Converter - BM Ultrastudio SDI Out to monitor. I've tested these on a separate system and they all work fine.

Running Desktop video 11.4.1. Laptop is a Dell Latitude 5501 / 8GB RAM / Windows 10.

Any help is much appreciated! :D

Hi
Someone fixed it here
https://forum.blackmagicdesign.com/viewtopic.php?f=3&t=61072
You have to disable power saving in PCI-Express in Windows
DaVinci Resolve Studio 15.1.2.008
Intel i7 6700k - 32GB RAM DDR4
nVidia 1080Ti
macOS 10.13.6
Offline

finlandfinish

  • Posts: 3
  • Joined: Thu Aug 02, 2018 6:08 pm
  • Real Name: Nick Smith

Re: PC Laptop Setup Issue on Desktop Video Out

PostTue Dec 17, 2019 9:57 pm

I tried to find the settings mentioned in the previous posts. Couldn't;t located them in Windows 10 on this Dell. I'm not very PC savvy, though.

What I did find out is that AJA T Tap worked perfectly fine.

Return to Getting Started

Who is online

Users browsing this forum: No registered users and 10 guests