In Rendering CPU+GPU are not used a lot

Getting started with a Blackmagic product? Ask questions here about setup and installation.
  • Author
  • Message
Offline

Ferhat Özkaya

  • Posts: 5
  • Joined: Mon Jan 12, 2015 8:21 am

In Rendering CPU+GPU are not used a lot

PostMon Jan 12, 2015 8:32 am

Hello Davinci Team,

I am a new Davinci Resolve Lite User and I have a big setup for using Full-HD material in Davinci Resolve Lite

My setup is:

Win 8.1 64 Bit
32 GB Ram
Intel i7-4790K
GTX 780 TI OC 3GB
Samsung Evo 500 GB SSD (the Ram Cache Speed Mode has been activated)
------

Davinciproblem.jpg
Screenshot while RENDERING
Davinciproblem.jpg (471 KiB) Viewed 644 times


davinci2.jpg
Settings Screen
davinci2.jpg (39.72 KiB) Viewed 644 times



First of all,

I installed bravely all necessary drivers before (Like newest nvidia drivers + CUDA drivers and anything else what was in the nvidia geforce driver package)


I want to show two screenshots about the actual problem:

Whenever I try to render some project (doesn't matter how) the graphics card nor the cpu gets used a lot. How can I setup Davinci correctly that Davinci uses the full power of both powerful hardware?
It is a bit odd that the load time of the cpu and the gpu is so low despite the fact of its enormous power and enough RAM

Since I am processing FULL HD material it is a bit weird. Anyone have clear and helpful solutions IF there are some? :)

Thanks and best regards
Semi
Offline

Ferhat Özkaya

  • Posts: 5
  • Joined: Mon Jan 12, 2015 8:21 am

Re: In Rendering CPU+GPU are not used a lot

PostSat Jan 17, 2015 8:51 pm

:(

Nobody an idea?

I checked also the MEMORY. The Ram is enough, the ssd is fast enough to process the speed of the bitrate and the GPU Memory is also only at 50%, so no bandwith or memory issues :((



Sincerely
Ferhat Özkaya
Offline

Christoph Hähnel

  • Posts: 3
  • Joined: Fri Jul 07, 2017 11:24 am

Re: In Rendering CPU+GPU are not used a lot

PostThu May 17, 2018 6:16 pm

Hello from germany,

I´ve got the same problem with Win 10 and an double processor Intel xeon with 28 cernel and an very fast NVidia P5000 (System for 16800 €) and render Speed like an 400 € Notebook... I´m searching for solutions for MONTH...nobody can help me...CPU usage 3% (1 cernel runs for his lige , 27 sleeps) and GPU usage 0,7%!!!!

If you find a solution, please tell me

Best regards

Christoph Hähnel

Return to Getting Started

Who is online

Users browsing this forum: No registered users and 6 guests