very frustrating usb 3.0 shuttle not detected u3s6 situation

Getting started with a Blackmagic product? Ask questions here about setup and installation.
  • Author
  • Message


  • Posts: 2
  • Joined: Fri Dec 07, 2012 6:10 pm

very frustrating usb 3.0 shuttle not detected u3s6 situation

PostFri Dec 07, 2012 6:26 pm

Hello all,

I am going crazy with this, and any help would be appreciated.
It has actually been years since I had to spend this much time trying to get a new piece of hardware to work in my system.

I am running windows 7 64bit.
Motherboard is p7p55d evo.

I bought one of the recommended cards, the asus u3s6, specifically for the usb 3.0 intensity shuttle.

It is slotted into the the third pci x16 slot (black, as recommended)

I have done the renesas updates, driver version is
fw version is 3034.

I have downloaded and installed the latest 9.6.8 software from the blackmagic site.

Restarted multiple times, uninstalled, reinstalled as well.

Despite all this, "device not detected", and everything all grayed out in the blackmagic control panel.

I would really appreciate some help with this.

Thanks in advance,




  • Posts: 1
  • Joined: Wed Dec 12, 2012 4:14 pm

Re: very frustrating usb 3.0 shuttle not detected u3s6 situa

PostWed Dec 12, 2012 4:29 pm

I have tried the U3S6 card on several different HP machines over the past year or so, and to be honest I don't think its a great card. We have failed to get it to work at all, including with USB3 hard drives, but when we put in an Icybox IB-AC604 card it worked great, first time.

I haven't tested it specifically with a Shuttle yet though.

It is kind of worrying that the U3S6 card isn't particularly stable with basic HDD devices, never mind a video device. I would try an alternative internal card and see if you have any more joy!

Return to Getting Started

Who is online

Users browsing this forum: ksummerall, Robert Niessner and 9 guests