Blackmagic and Pro Tools

Getting started with a Blackmagic product? Ask questions here about setup and installation.
  • Author
  • Message
Offline

goatfish

  • Posts: 2
  • Joined: Tue Jan 15, 2013 12:38 am

Blackmagic and Pro Tools

PostTue Jan 15, 2013 1:41 am

version pro tools - 10.3.3
blackmagic extreme 3d - 9.6.9
mac - 10.8.2
2 x 2.66 GHz 6-core intel xeon
16 GB 1333 MHxz DDR3

This is a brand new machine, new Pro Tools install and new audio/graphics card. Audio input and output tested in media composer and working fine.

This issue I'm having in Pro Tools is the playback engine provides two entries for the blackmagic card. The first one maps input channels but not output channels so that on the track and mixer routing it says "mapped output inactive no path available". If I click on the other blackmagic entry in the playback engine I get the opposite - "shows all paths input n/a, no input mapping but output mapping. I am able to playback and hear audio with this second entry (but not the first) but the main issue is I cannot record within either setting due to PT's requiring active activation of both input and outputs but I can't figure out a way to set them both up. The error message I get is this one;

"track could not be record-enabled because it doesn't have both an active input and output assigned"

I don't know why PT's is seeing these two instances of the blackmagic card rather than just one. I have loaded and unloaded both PT's and the blackmagic drivers but to no avail. When the blackmagic drivers are unistalled they are not present in the playback engine as expected.

I have also created an aggregate of the two I/O of the blackmagic which has allowed me to at least arm the track though now I'm not hearing any playback at all nor still getting a signal in.

I have no idea what to do about it.
Simon
Offline

goatfish

  • Posts: 2
  • Joined: Tue Jan 15, 2013 12:38 am

Re: Blackmagic and Pro Tools

PostTue Jan 15, 2013 3:14 am

Got an answer from local Avid support - it just doesn't work.

"It won’t work. The Blackmagic card can be used as a video interface but they need a proper, qualified audio interface."

http://duc.avid.com/showthread.php?t=291932

Return to Getting Started

Who is online

Users browsing this forum: No registered users and 11 guests