Blackmagic Video Assist 4K (No Audio Headphone jack)

Getting started with a Blackmagic product? Ask questions here about setup and installation.
  • Author
  • Message
Offline

Thomas Kenth

  • Posts: 1
  • Joined: Wed Mar 08, 2017 12:55 pm

Blackmagic Video Assist 4K (No Audio Headphone jack)

PostWed Mar 08, 2017 12:58 pm

I have a new Blackmagic Video Assist 4K with software version 2.3.1.
The headphone jack does not work. It shows "headphone volume" but no sound with different headphones. The in-bulit speaker works perfect. What is the problem?
Offline

MDeere

  • Posts: 1
  • Joined: Sun Sep 23, 2018 5:59 am
  • Real Name: Mark Deere

Re: Blackmagic Video Assist 4K (No Audio Headphone jack)

PostSun Sep 23, 2018 6:15 am

I have this exact problem.

I just got my Video Assist 4K monitor a few weeks ago. Was testing audio recording with the monitor via the mini-xlr jacks (I bought the blackmagic mini-xlr to XLR cables pack) for the first time two days ago (and am retesting just now) and when plugged in, the headphones just output white noise. No output whatsoever. Speakers work great and the audio level monitors show that both mini-xlr channels are recording perfectly. The audio in the recordings sounds excellent with no noise at all. But the headphones aren’t receiving any audio signal. Just outputting white noise.

Might this suggest that I have a faulty unit? Perhaps I’ve just missed a step somewhere with setting up the headphone jack?

When I plug in a pair of headphones (have tried with Sennheiser HD280 pro’s and Apple EarPods), the interface switches from saying ‘SPEAKER VOLUME’ to saying ‘HEADPHONE VOLUME’ — so it’s definitely registering that headphones are being plugged in. But yeah, as above, I just get white noise through the headphones. No audio signal. Have also tried them with ‘CH 1 Video’ and ‘CH 2 Video’ send through (as opposed to ‘CH 1 XLR Mic’ and ‘CH 2 XLR MIC’ in ‘AUDIO’ settings, and I still just get white noise in the headphones. The camera I’m recording through for HDMI audio send through is a BMMCC. The in-camera audio sends and records fine through the VA4k monitor, but nothing comes through the headphones.

Any advice would be greatly appreciated.

Cheers,

Deere.

Return to Getting Started

Who is online

Users browsing this forum: Sálvio and 7 guests