Intensity Shuttle Thunderbolt Not Detected

Getting started with a Blackmagic product? Ask questions here about setup and installation.
  • Author
  • Message

Thomas Overend

  • Posts: 1
  • Joined: Wed Apr 12, 2017 11:29 pm

Intensity Shuttle Thunderbolt Not Detected

PostWed Apr 12, 2017 11:32 pm

I am banging my head against a wall trying to get a Blackmagic Design Intensity Shuttle Thunderbolt to work.

I have an MSI GS40 6QE Phantom. The port is definitely Thunderbolt 3.

I am connected to the Shuttle by a Thunderbolt 2 cable with a Thunderbolt 3 adapter.

There is a single HDMI cable in the HDMI IN port, connected to a Canon XA20.

I have installed and reinstalled all Thunderbolt driver and firmware. My laptop is up-to-date with all drivers as listed on MSI's website, and I have updated the BIOS and enabled the Thunderbolt firmware update through that. I have installed the Blackmagic software.

I have the camera set up to output HDMI at 50i.

However, nothing is detected. I can see, via the Thunderbolt software, that 'Port 1' shows up, but no other device information is available.

When I open Desktop Video Setup, it says "No Desktop Video Device Detected".

Should the unit light up or something? There is no evidence of it even recieving power. There is absolutely no indication of the unit being anything more than an expensive paperweight.

Tony Rivera

Blackmagic Design

  • Posts: 3151
  • Joined: Mon Aug 12, 2013 4:52 pm
  • Real Name: Tony Rivera

Re: Intensity Shuttle Thunderbolt Not Detected

PostThu Apr 13, 2017 5:47 pm

Have you tried a different adapter? A way to eliminate the Shuttle from being the issue here is by checking the device with an actual Thunderbolt 1/2 port on a Mac/Windows system.

Follow us on Instagram:


  • Posts: 1
  • Joined: Sun Jun 11, 2017 8:12 pm

Re: Intensity Shuttle Thunderbolt Not Detected

PostSun Jun 11, 2017 8:22 pm

Hello, Toda i Start My Macbook and the system toldme there was an update, i accept it, and the o connect my blackmagic design intensity shuttle with thunderbolt as usual and i had this message.

"no desktop video device detected" and i can't solve it

i re start the computer 5 times
use diferent port
plug and unplug several times
uninstall and reinstall the blackmagic design desktop video

and the situation still the same

Please Help me, i dont know what to do
User avatar

Colin Barrett

  • Posts: 603
  • Joined: Wed Dec 05, 2012 12:23 pm
  • Location: Milton Keynes, UK

Re: Intensity Shuttle Thunderbolt Not Detected

PostMon Jun 12, 2017 10:31 pm

I have used a Shuttle Thunderbolt on one of my Mac workstations since 2012 (although it's now been shelved in favour of an Ultrastudio Express Thunderbolt on the system in question - much, much better!) and this was a problem I experienced a lot. It turns out that the Thuderbolt cable itself had developed a fault because when I obtained another one it worked ok. I don't know what changed the status of the first cable, though!

The Intensity Shuttle isn't the most reliable piece of BMD kit, it has to be said. It's very flaky and temperamental.
Blackmagic Teranex 2D, Ultrastudio Express, Intensity Shuttle (Thunderbolt), Two H.264 Pro Recorders (Mac OSX) & lots of old VTRs used for digital archiving of legacy video formats for major libraries, broadcasters, universities and public archives.


  • Posts: 2
  • Joined: Tue Apr 24, 2018 10:14 pm
  • Real Name: Brendan Spengler

Re: Intensity Shuttle Thunderbolt Not Detected

PostTue Apr 24, 2018 10:19 pm

Has this issue not been resolved yet?! I have the same problem. Just bought the Thunderbolt version of the Intensity Shuttle. My iMac recognizes it on the system report, but the Desktop Video Setup software from BlackMagicDesign gives me a "No Desktop Video Device Detected." I wasted a large portion of my workday trying to figure this out. No answer from BMD. Looks like this issue has been going on for YEARS?


  • Posts: 2
  • Joined: Tue Apr 24, 2018 10:14 pm
  • Real Name: Brendan Spengler

Re: Intensity Shuttle Thunderbolt Not Detected

PostWed Apr 25, 2018 2:30 am

I don't know who Tony Rivera is, but he is a genius!

"> Point 4.05
High Sierra and Decklink / Ultrastudio products
There are issues with high sierra and drivers for the capture and playback devices.
Read this topic for several solutions.
BMD Devices not recognised in Mac OSX High Sierra

Tony Rivera wrote:
Most likely you see this behavior due to the new security features in the macOS High Sierra.
If you already confirmed that the Blackmagic Design device is showing up in the ▸About This Mac▸System Report…▸USB/Thunderbolt, then you will need to allow it in the System Preferences▸Security & Privacy▸General.

There you will need to look for a text message similar to "System software from developer Blackmagic Design was blocked from loading." as well as the [Allow] button right next to that message. Click the button to allow.
Because this message may only appear for about 30 minutes after the installation of the Desktop Video software on your computer, you may need to perform a full reinstall of the Desktop Video software. To do so:
1. Navigate to the Application▸Blackmagic Desktop Video… and launch the Uninstall Desktop Restart your computer as prompted.
2. Download and install the most current version of the Desktop Video (10.9.11 and later). Follow on-screen prompts to restart the computer.
3. Once the system is fully up, go to the System Preferences▸Security & Privacy▸General and Allow the Blackmagic Design system software.
4. Due to a rarely occurring unexpected behavior in the macOS 10.13. X you might need to perform steps 1–3 once more."

Return to Getting Started

Who is online

Users browsing this forum: barrydeck and 6 guests