Shadow/Mark Appearing Bottom Bright Shot Black Magic Pocket

Getting started with a Blackmagic product? Ask questions here about setup and installation.
  • Author
  • Message
Offline

Mitch Harris

  • Posts: 1
  • Joined: Mon Apr 17, 2017 2:33 am

Shadow/Mark Appearing Bottom Bright Shot Black Magic Pocket

PostMon Apr 17, 2017 2:56 am

Hello All

First time posting here and I'm new to film making so I hope this is the right place to ask. I've recently bought a Black Magic Pocket Camera and I am loving it but I have found when shooting in bright situations after I use the IRIS button the camera adjusts but I get a black shadow or spot at the bottom centre of the frame.

I have included some photo's to illustrate this the spot seems to get darker in darker light and almost disappear in bright spots. If I decrease the aperture manually (so the f number drops) it goes away but if I increase it or use the IRIS button it returns. As I can make it disappear in lower light or manually I know it's not dirt or anything on the lens. The lens I have is: LUMIX G Vario 14-42mm f/3.5 Asph. / MEGA O.I.S. Lens H-FS014042. I am shooting in ProRes HQ, Video at 30fps.

Again I am sorry if this is all a stupid question or error I have tried to find an answer on my own but having no luck. It seems different from the "black sun spot" problem as it's localised to a spot at the centre of the bottom and not in the sun or light source itself also I have updated to the latest firmware and issue still persists.

Any help would be greatly appreciated and I'm sorry if I have posted this incorrectly or wasted anyone's time but I'm at a loss and starting to worry it might be a fault in the specific camera.

Thanks so much.
Mitch Harris
Attachments
Capture2.JPG
Shadow is bottom centre of the image
Capture2.JPG (54.66 KiB) Viewed 49 times
Capture.JPG
Shadow is bottom centre of the image
Capture.JPG (45.02 KiB) Viewed 49 times
Offline

Denny Smith

  • Posts: 6077
  • Joined: Thu Aug 01, 2013 4:19 pm
  • Location: USA, Northern Calif.

Re: Shadow/Mark Appearing Bottom Bright Shot Black Magic Poc

PostMon Apr 17, 2017 4:35 pm

Could be a bit of dust in the lens on on the sensor, more likely the lens. Are you using a ND filter in the outside shots? They look overexposed, so,if them lens is stopping down to f16 or s Allen, small dirt specks in a lens will show up. Try using a different lens to check if it is the lens causing this.
Cheers
Denny Smith
SHA Productions

Return to Getting Started

Who is online

Users browsing this forum: Bing [Bot] and 8 guests