Hyperdeck mini

Getting started with a Blackmagic product? Ask questions here about setup and installation.
  • Author
  • Message
Offline
User avatar

Steve Pittoors

  • Posts: 17
  • Joined: Thu Apr 25, 2013 2:41 pm
  • Location: Belgium

Hyperdeck mini

PostWed Jun 14, 2017 11:10 pm

Hello,

I did a firmware update on the hyperdeck mini (5.1) and I no longer have an HDMI output.

Any ideas?
Thx,
Steve
Offline

Cliff Whitney

  • Posts: 32
  • Joined: Thu May 18, 2017 1:30 pm
  • Location: Charlotte, NC, USA

Re: Hyperdeck mini

PostThu Jun 15, 2017 1:33 am

Steve Pittoors wrote:Hello,

I did a firmware update on the hyperdeck mini (5.1) and I no longer have an HDMI output.

Any ideas?
Thx,
Steve

Hi Steve, do you normally have output from the hdmi connector when recording? And does it show
the input video when not recording. Or do you just see output when in playback?
Cliff
Offline
User avatar

Steve Pittoors

  • Posts: 17
  • Joined: Thu Apr 25, 2013 2:41 pm
  • Location: Belgium

Re: Hyperdeck mini

PostThu Jun 15, 2017 6:05 am

I never see video ;)

Not in playback, not when recording, nor does it show the input video.

Before the firmware update it was ok...
Offline

Tony Rivera

Blackmagic Design

  • Posts: 2856
  • Joined: Mon Aug 12, 2013 4:52 pm

Re: Hyperdeck mini

PostThu Jun 15, 2017 5:43 pm

Just checked this with our unit here and there was no issue. Have you tried reconnecting the HDMI cable and possibly even trying a different one to confirm that it's not faulty? I know you mention it working before but we would want to confirm with a different cable also.
Support: http://www.blackmagicdesign.com/support
Info: http://www.blackmagicdesign.com/company

Follow us on Instagram:
@blackmagicnewsofficial
Offline
User avatar

Steve Pittoors

  • Posts: 17
  • Joined: Thu Apr 25, 2013 2:41 pm
  • Location: Belgium

Re: Hyperdeck mini

PostThu Jun 15, 2017 5:53 pm

I've tried different cables and HDMI-SDI converters.

I seem to have the problem with Standard Definition sources only.
625i25 sources.

Even SD-SDI sources are fine on a SONY HVR1500 HDV/DV player and monitor but when send into the Hyperdeck mini the image is unstable. And no HDMI output. Although the monitor recognises there is something connected. It stays black.

Also tried giving REF signal to the hyperdeck.
Offline

Tony Rivera

Blackmagic Design

  • Posts: 2856
  • Joined: Mon Aug 12, 2013 4:52 pm

Re: Hyperdeck mini

PostThu Jun 15, 2017 6:32 pm

You may want to contact the support office in your region so they can do some more research on this and if needed, set up a RMA for the unit if they are unable to replicate what you're seeing.
Support: http://www.blackmagicdesign.com/support
Info: http://www.blackmagicdesign.com/company

Follow us on Instagram:
@blackmagicnewsofficial

Return to Getting Started

Who is online

Users browsing this forum: No registered users and 10 guests