VIDEO ASSIST 4K - ANAMORPHIC DE-SQUEEZE NOT WORKING PROPERLY

Getting started with a Blackmagic product? Ask questions here about setup and installation.
  • Author
  • Message
Offline

mauridgaliano

  • Posts: 1
  • Joined: Tue Jul 04, 2017 10:01 pm

VIDEO ASSIST 4K - ANAMORPHIC DE-SQUEEZE NOT WORKING PROPERLY

PostTue Jul 04, 2017 10:13 pm

Hi everyone.

I´m new around here, i´ve just bought my first Blackmagic Product (Video Assist 4k) and installed the new 2.5 firmware.

Everything is great, all the tools are perfect and its a really good monitor, but for my work i need anamorphic de-squeeze, i shot in anamorphic format a lot, an that was one of the main reasons to buy the monitor.
And... surprise the only thing that is not working properly.

I´ve tried the function with the Gh5 in anamorphic mode 4k 4:3 and a 2x Anamorphic lens, and when you apply in the Bmvideo Assist 4k the 2x anamorphic de-squeeze, the monitor de-squeeze the signal and crop it to 16:9 filling all the screen. (NOT GOOD)
Thats not the way to monitor anamorphic, we need to see the 2.66:1 end result,OR A 2.40:1 crop of it not a center crop of the anamorphic image in 16:9, losing the sides. Its impossible to frame a scene like that.

I worked a lot with Atomos shogun and Odyssey 7q+ and both of them de-squeezes the image properly.

I hope it gets a fix soon, i really like the monitor but this thing is killing me.
Offline

wolfgang hershey

  • Posts: 61
  • Joined: Sun Feb 07, 2016 12:41 am
  • Location: chinatowns everywhere

Re: VIDEO ASSIST 4K - ANAMORPHIC DE-SQUEEZE NOT WORKING PROP

PostThu Aug 10, 2017 2:40 am

agreed I need too

+1

strange way to do anamorphic...

- wh
MacBook Pro - Mid 2015 - 16GB -GeForce GT 750M 2048 MB
OS X / Newest Resolve Studio - Ultrastudio MiniMonitor

hackintosh 14,2 (4-core 3.0Mhz) - 32GB - 980Ti (intel GUI)
OS X / Newest Resolve Studio - Intensity Pro 4k
10Gb ethernet network

Return to Getting Started

Who is online

Users browsing this forum: IanJones, Yahoo [Bot] and 11 guests