Intensity Shuttle stoped Working on WebEx WBS32

Getting started with a Blackmagic product? Ask questions here about setup and installation.
  • Author
  • Message
Offline

Samuel Benjamín

  • Posts: 3
  • Joined: Thu Nov 19, 2015 9:33 am

Intensity Shuttle stoped Working on WebEx WBS32

PostThu Aug 31, 2017 7:48 am

Hi everyone and thanks for your support. We have been using 4 BM Intensity Shuttle USB 3.0 on 4 Windows 7 x64 Enterprise for more than 2 years for live streaming trough WebEx and everything worked perfectly. This month, Cisco upgraded our WebEx site to the new version WBS32 and then the BM suddenly stopped working, all we get is horizontal lines on video image and many errors "WebEx can't connect to your camera" (just like if any other application where using the BM).

We reported to Cisco and they downgraded our WebEx Site to the previous version, but still have the same issue. The only thing I have detected is that WebEx is only working perfect when I use a PAL camera connected to composite video input. Whenever I use any other resolution, WebEx shows the same error message.

I have updated the BM drivers to the latest version and also tried the original version on the box (10.5) but there is no difference, the error is still there. I don't think is a hardware issue because we tested the 4 BM and all of them have the same issue. We also tested with several computers (core i5, 16GB RAM, SSD) and always get the same behaviour.

Any ideas on this? Thanks in advance for your support!
Offline
User avatar

Xtreemtec

  • Posts: 1586
  • Joined: Wed Jan 02, 2013 11:48 am
  • Location: The Netherlands

Re: Intensity Shuttle stoped Working on WebEx WBS32

PostFri Sep 01, 2017 11:02 am

Could you have had a windows update that changed your USB driver / FW for your Southbridge or whatever the USB3.0 taps in to in your hardware..

The USB 3.0 for the BMD hardware is very picky on the chipset used in the hardware..
(The used to be only certified working if you had a RENESAS 720700 so by head) A chipset that got end of life 5 years ago!! Any other USB 3.0 hardware was not supported..

You could get it to work on an intel USB chipset with some software tweaks and specific driver for that chipset.. So if that driver got updated somehow the usb 3 will not work anymore and you will drop down in USB speed. Hence PAL works as it could run on USB 2.0.. So i guess your USB3 driver got broken, or updated to something that does not play nice anymore to the shuttles. ;)
Daniel Wittenaar .:: Xtreemtec Media Productions ::. -= www.xtreemtec.nl =-
4K OBV, ATEM TVS HD, Production Studio 4K, 2M/E Broadcast Studio 4K, Hyperdeck Studio, SONY FS7 4K, JVC HM700 Full HD Camera
Offline
User avatar

KaylieLove

  • Posts: 1
  • Joined: Tue Oct 24, 2017 12:03 am

Re: Intensity Shuttle stoped Working on WebEx WBS32

PostTue Oct 24, 2017 12:17 am

Sam,

Have you figured out a fix for this? I think we are getting the same errors. I use a BlackMagic ATEM Television studio HD video switcher and the BlaclMagic UltraStudio Mini Recorder all with SDI cables. All I am getting lately is a split image with vertical lines overtop (See Attached image on how it currently looks and is supposed to look). When I test through BlackMagic Media Express, the image is crystal clear, but immediately get the video error when turning on WebEx. I noticed we are on WBS32, version 32.6.6.4 which appears to be the same as you. I spent an hour on the phone today with WebEx only to have them say that they need to escalate this to a level 2 Tech, however BlackMagic is not supported and thus they won’t escelate. I’m 2 seconds away from giving WebEx the boot, however it worked fine up until this point and I just need a fix. HELP!
Attachments
8B3DA531-D441-4D1C-BCF3-EB31121280B4.jpeg
How it is supposed to look:
8B3DA531-D441-4D1C-BCF3-EB31121280B4.jpeg (186.64 KiB) Viewed 300 times
5E5253F2-2027-49D0-AFCF-EC1FBE89D7A8.png
How it currently looks:
5E5253F2-2027-49D0-AFCF-EC1FBE89D7A8.png (195.54 KiB) Viewed 300 times
Lots of Love,
~ Kaylie Love

Return to Getting Started

Who is online

Users browsing this forum: No registered users and 5 guests