Using UltraStudio Mini Recorder with Apple LED Thunderbolt

Getting started with a Blackmagic product? Ask questions here about setup and installation.
  • Author
  • Message
Offline

Colin Burvill

  • Posts: 1
  • Joined: Sat Sep 09, 2017 5:03 am

Using UltraStudio Mini Recorder with Apple LED Thunderbolt

PostSat Sep 09, 2017 6:23 am

Dear Forum,

UltraStudio Mini Recorder worked AOK with 2014 Apple MacBook Pro with Thunderbolt 2 ports being used:
Thunderbolt 2 port #1 = Apple LED Cinema Display 27” with Mini DisplayPort
Thunderbolt 2 port #2 = UltraStudio Mini Recorder

Recently I attempted to update the Display ... to a Apple LED Thunderbolt Cinema Display 27.
Configuration as before.

Strange loss of performance occurred.
With both MacBook Pro Thunderbolt 2 ports being used:
#1 both Media Express and QuickTime Player could not or would not display the video image
#2 the USB devices connected through the Thunderbolt Cinema Display were disconnected from the MacBook Pro.

I tried the "Shift, Control, Option + start" for 10 sec reset for the Display to Mac. Didn't work.
I tried to switch ports, change the order of plug-in of ports, restart Mac.
I tried using the Thunderbolt 2 port on the back of the Display to connect the UltraStudio Mini Recorder.
All didn't work.

I swapped out the 2014 Apple MacBook Pro for a 2015 2014 Apple MacBook Pro.
Same failures.

I'm drawn to there being a problem with both Thunderbolt 2 ports being used as Thunderbolt 2 ports.

Any advice would be GREATLY appreciated.

Regards, Colin

Return to Getting Started

Who is online

Users browsing this forum: No registered users and 4 guests