Page 1 of 1

Blackmagic design video assist dropping frames

PostPosted: Mon Sep 11, 2017 11:18 pm
by Alfred Robinson
Hello,

We have the Blackmagic design video assist for live production recording using a Roland V-1HD Portable 4xHDMI Input - 1xHDMI Output Switcher (1080p, 1080i, 720i) and Lexar SDXC II - 1000X - 150Mb/s cards, the video assist keeps showing an error (dropping frames) during the recording and the recorded clips are out of synch and sometimes incomplete.

We also bought a Lexar SDXC II . 2000x - 300Mb/s card but the Blackmagic design video assist wouldnĀ“t read it.

What may be the problems for both cases?

Re: Blackmagic design video assist dropping frames

PostPosted: Mon Sep 11, 2017 11:47 pm
by Denny Smith
ThenLexar SD Card. What model VA do you have? Next, use a SD card from the BM recommended list for best results.
Cheers

Re: Blackmagic design video assist dropping frames

PostPosted: Tue Sep 12, 2017 1:22 am
by Alfred Robinson
Hi
I have the Blackmagic Design Video Assist 4K 7" HDMI/6G-SDI Recording Monitor
Where can I find that BM recommended list?
Thanks.

Re: Blackmagic design video assist dropping frames

PostPosted: Tue Sep 12, 2017 4:40 pm
by Denny Smith

Re: Blackmagic design video assist dropping frames

PostPosted: Tue Sep 12, 2017 9:20 pm
by Alfred Robinson
Hi
As I said before I have the Lexar SDXC UHS-II 1000x 150MB/s 128GB, and the VA keeps dropping frames with it.
Any other suggestions?
Tanks!

Re: Blackmagic design video assist dropping frames

PostPosted: Wed Sep 13, 2017 4:30 am
by Denny Smith
You are correct, it is on the list and rested for recording at a maximum of 1080p60 and are recommended when using HFS+ or exFAT. Might be a bad SD card?
Cheers