Intensity Shuttle HDMI input from camera no picture

Getting started with a Blackmagic product? Ask questions here about setup and installation.
  • Author
  • Message
Offline

LeeMiller

  • Posts: 1
  • Joined: Tue Sep 19, 2017 8:10 pm

Intensity Shuttle HDMI input from camera no picture

PostTue Sep 19, 2017 8:22 pm

intensity Shuttle
Serial #: 3285940
Installed - USB 3.0
Drivers: Renesas USB 3.0
Windows 7 x64

Camera output is mini HDMI
Cable to Shuttle has regular size HDMI on other end.
Plugged into TV and camera displays.
Plugged into computer monitor with HDMI input camera displays.
Plugged into Shuttle and with HDMI cable output to computer monitor, nothing.

Running Blackmagic Media Express
Camera connected to Shuttle. No picture. Went through all possible settings and never got a picture.

It's not the camera or the cables. Where do I go from here?

Thanks
Online
User avatar

Xtreemtec

  • Posts: 1371
  • Joined: Wed Jan 02, 2013 11:48 am
  • Location: The Netherlands

Re: Intensity Shuttle HDMI input from camera no picture

PostWed Sep 20, 2017 5:49 pm

What camera? Because whithout camera model and number i can't tell anything to you.. ;)

But i have a guess that your camera does 1080P while the Intensity only goes up to 1080i. So you need to set the output of your camera to 1080I or 720P. And i'm not talking about recording resolution framerate but Output res & framerate. :)
Daniel Wittenaar .:: Xtreemtec Media Productions ::. -= www.xtreemtec.nl =-
4K OBV, ATEM TVS HD, Production Studio 4K, 2M/E Broadcast Studio 4K, Hyperdeck Studio, SONY FS7 4K, JVC HM700 Full HD Camera

Return to Getting Started

Who is online

Users browsing this forum: No registered users and 11 guests