Is this Decklink 4K Extreme card defective?

Getting started with a Blackmagic product? Ask questions here about setup and installation.
  • Author
  • Message
Offline

Wim Van Schie

  • Posts: 7
  • Joined: Mon Apr 13, 2015 9:42 am

Is this Decklink 4K Extreme card defective?

PostSat Sep 30, 2017 4:25 am

Hi,

I purchased a secondhand Decklink 4K Extreme card. The SDI and HDMI inputs work well See the screen-dump of the vectorscope in a Resolve capture.
Decklink 4K Extreme SDI.png
SDI Capture
Decklink 4K Extreme SDI.png (192.57 KiB) Viewed 380 times


However the when I capture via composite or s-video the colours are incorrect. See the vectorscope screen-dump.
Decklink 4K Extreme - Composite.png
Composite Capture
Decklink 4K Extreme - Composite.png (612.56 KiB) Viewed 380 times

I am capturing SD PAL. I have used 3 different reference signal sources - same result (Teranex, TBS185, and AJA Gen10). I have similar issues with the analogue inputs on the Intensity Pro 4K card , but less pronounced.

Anyone had similar experiences?
Offline

Howard Roll

  • Posts: 140
  • Joined: Fri Jun 03, 2016 7:50 am

Re: Is this Decklink 4K Extreme card defective?

PostSat Sep 30, 2017 7:07 am

If you are capturing pal why is your capture preset configured for Japanese ntsc? Call me crazy but that's where I'd start.
Offline

Wim Van Schie

  • Posts: 7
  • Joined: Mon Apr 13, 2015 9:42 am

Re: Is this Decklink 4K Extreme card defective?

PostMon Nov 06, 2017 11:32 am

I referred this issue to BMD Support. They are able to reproduce the problem, but I am still waiting for news on a solution.

Howard Roll wrote:If you are capturing pal why is your capture preset configured for Japanese ntsc? Call me crazy but that's where I'd start.

The Decklink 4K Extreme actually auto detects and selects the input signal standard irrespective of the black level selection on the input config screen.

Return to Getting Started

Who is online

Users browsing this forum: Bing [Bot] and 9 guests