blackmagic design intensity shuttle for usb 3.0 not detectin

Getting started with a Blackmagic product? Ask questions here about setup and installation.
  • Author
  • Message
Offline

Shahid Afrid

  • Posts: 1
  • Joined: Mon Nov 13, 2017 4:50 pm

blackmagic design intensity shuttle for usb 3.0 not detectin

PostMon Nov 13, 2017 4:55 pm

I purchased A blackmagic design intensity shuttle for usb 3.0 and downloaded latest Version From BlackMagic Website But it not detecting
Offline
User avatar

Xtreemtec

  • Posts: 1474
  • Joined: Wed Jan 02, 2013 11:48 am
  • Location: The Netherlands

Re: blackmagic design intensity shuttle for usb 3.0 not dete

PostTue Nov 14, 2017 1:22 pm

Do you have a Computer / Laptop that meet the Hardware specs required for the Intensity to work on USB 3?
Do you have a Renesas USB 3.0 chipset? Otherwise you might not get it to work.

See this topic> viewtopic.php?f=4&t=4277
Daniel Wittenaar .:: Xtreemtec Media Productions ::. -= www.xtreemtec.nl =-
4K OBV, ATEM TVS HD, Production Studio 4K, 2M/E Broadcast Studio 4K, Hyperdeck Studio, SONY FS7 4K, JVC HM700 Full HD Camera
Offline

Rosa Ann

  • Posts: 1
  • Joined: Wed Nov 15, 2017 1:20 pm

Re: blackmagic design intensity shuttle for usb 3.0 not dete

PostWed Nov 15, 2017 1:32 pm

Hi,
I'm running a Mac Pro x58 chipset with Bootcamp on a Windows 7 64-Bit. I've installed an ASUS U3S6 USB 3.0 PCie card in it. I've installed the drivers that came with it, including the RENESAS drivers. I've installed the USB 3.0 driver from BlackMagic. Upon restarting, it asks for a firmware update and a message stating "The Blackmagic Intensity Shuttle could transfer data faster if it is connected to a SuperSpeed USB 3.0 port." What can I do to ensure that the USB 3.0 port is at it's full bandwidth to get the Shuttle to output a signal?
Cheers, Bestia

Return to Getting Started

Who is online

Users browsing this forum: No registered users and 3 guests