Page 1 of 1

Can't record to SD card Micro Cinema Camera

PostPosted: Sat Dec 02, 2017 9:35 pm
by Nathan Wood
Hi All,

Have been a user of BM products for several years now, and just added the Video Assist 4K and the micro cinema camera to my collection. I'm having an odd problem with the micro cinema camera - every time I put an SD card into it and press record, the tally light goes red to indicate recording but immediately turns back to green. I tried formatting my card in the camera and the formatting fails every time.

I then inserted the same card into the Video Assist and formatted it without issue, and tried recording to the video assist via HDMI cable from the Micro cinema camera. Seems like that worked fine, so put the SD card back into the camera and tried recording again - exact same issue. Light turns red and a record indicator shows on the monitor for half a second, then disappears and the light turns green again. The micro cinema camera is recognising the card and telling me how much remaining record time I have etc, and the card is rated to 280 MB/s and I'm only recording to prores proxy, so I can't imagine it's a card speed issue...

I feel like I'm just missing something very simple as it's such an odd issue, and I'm brand new to this camera - any ideas or pointers from folk who've used it before or possibly encountered similar issues?


Re: Can't record to SD card Micro Cinema Camera

PostPosted: Tue Dec 05, 2017 7:04 am
by Howard Roll
The micro doesn't use the UHS II interface, you'll notice a second row of pins on the card, these are for the UHS II interface. It's why you can record HQ on the VA but not even proxy on the Micro. For the Micro you need the UHS I 95MB cards like the Sandisk Extreme Pros.

Good Luck

Re: Can't record to SD card Micro Cinema Camera

PostPosted: Tue Dec 12, 2017 4:55 am
by Nathan Wood
Thanks for the pointer, very much appreciate your input! Eventually I did exactly what I should have done all along, and read the recommended cards list. Problem solved!