Intensity Shuttle Thunderbolt - Problem with control panel

Getting started with a Blackmagic product? Ask questions here about setup and installation.
  • Author
  • Message
Offline

bisontouffu

  • Posts: 3
  • Joined: Thu Sep 06, 2012 4:34 pm

Intensity Shuttle Thunderbolt - Problem with control panel

PostThu Sep 06, 2012 4:48 pm

Hello,
I just got a thunderbolt intensity shuttle. I followed all the instructions to install it on a MacBook Pro early 2011 13.3 Mountain Lion with 1.8.1. But I can not change any settings in the control panel of Desktop Video 9.6.2.
Does someone have a solution?
Thank you very much ...
Offline
User avatar

bendermac

  • Posts: 58
  • Joined: Wed Aug 29, 2012 10:51 pm

Re: Intensity Shuttle Thunderbolt - Problem with control pan

PostThu Sep 06, 2012 5:38 pm

do you have your shuttle connected to your mbp? if not, you cannot change the settings.
Offline

bisontouffu

  • Posts: 3
  • Joined: Thu Sep 06, 2012 4:34 pm

Re: Intensity Shuttle Thunderbolt - Problem with control pan

PostThu Sep 06, 2012 5:53 pm

Yes, it is connected ... and the thunderbolt cable is a cable original apple.
Top of the control panel, I have "No Settings Required" ...
Perhaps something else? ...
Offline
User avatar

Joshua Helling

Blackmagic Design

  • Posts: 852
  • Joined: Wed Aug 22, 2012 4:58 pm

Re: Intensity Shuttle Thunderbolt - Problem with control pan

PostThu Sep 06, 2012 7:01 pm

So long as it's connected and the drivers are installed it should be reporting the model of the capture product at the top of the control panel. The laptop is powered? That is not running on battery?

It's possible you got a bum unit. If possible test it on another thunderbolt machine (I realize many people will not be able to do this).

Did you have any problems with a firmware update? In other words did it try to update a firmware and then it got interrupted? That might also cause this sort of issue (which is fixable but you'd need to send it back).

In this case its probably best to call your local support office and do some direct troubleshooting. If necessary they can set you up an RMA.
Joshua Helling

Director of World Wide Support
Blackmagic Design Inc.
Offline

bisontouffu

  • Posts: 3
  • Joined: Thu Sep 06, 2012 4:34 pm

Re: Intensity Shuttle Thunderbolt - Problem with control pan

PostThu Sep 06, 2012 7:45 pm

Thank you for your answer ...
The computer is powered on the sector. A priori, I have not had any problems during the installation, and no firmware update ...
Before contacting the local support office, how do I check if the drivers have been installed?
Offline
User avatar

Joshua Helling

Blackmagic Design

  • Posts: 852
  • Joined: Wed Aug 22, 2012 4:58 pm

Re: Intensity Shuttle Thunderbolt - Problem with control pan

PostFri Sep 07, 2012 6:41 pm

Just reinstall them. When you open the installer you will have an option to run an uninstaller. Run that first, then reboot and then reinstall. Check the status after that.
Joshua Helling

Director of World Wide Support
Blackmagic Design Inc.

Return to Getting Started

Who is online

Users browsing this forum: No registered users and 2 guests