No audio via DisplayPort to HDMI through Intensity Shuttle

Getting started with a Blackmagic product? Ask questions here about setup and installation.
  • Author
  • Message
Offline

Jason Parker

  • Posts: 3
  • Joined: Fri Apr 14, 2017 5:05 pm

No audio via DisplayPort to HDMI through Intensity Shuttle

PostMon Feb 26, 2018 4:34 pm

Hi, I am using a BlackMagic Intensity Shuttle USB to connect an HP laptop to another computer (tried my ThinkPad and Macbook) via DisplayPort out to HDMI in on the shuttle. I have updated BlackMagic Media Express to v10 on both machines. Neither gives any audio. I get picture fine, but no sound. I've changed every preference I can think of, restarted multiple times, confirmed I can hear out of the original device, but ... no sound. Can anyone help? Thanks.
Offline
User avatar

Xtreemtec

  • Posts: 2625
  • Joined: Wed Jan 02, 2013 11:48 am
  • Location: The Netherlands

Re: No audio via DisplayPort to HDMI through Intensity Shutt

PostMon Feb 26, 2018 8:05 pm

Have you plugged the HDMI end into a TV and verified that you are sending audio to the right Displayport output on the Source? ;)
Daniel Wittenaar .:: Xtreemtec Media Productions ::. -= www.xtreemtec.nl =-
4K OBV, ATEM TVS HD, 1M/E 4K, 2M/E Broadcast Studio 4K, Hyperdeck Studio Mini, SONY FS7 4K, Ursa Broadcast 4K
Offline

Jason Parker

  • Posts: 3
  • Joined: Fri Apr 14, 2017 5:05 pm

Re: No audio via DisplayPort to HDMI through Intensity Shutt

PostMon Mar 19, 2018 3:43 pm

Yes I get audio from displayport direct to TV, but not from displayport/blackmagic to another PC. I've tried the sound options on the receiving pc without success.

Return to Getting Started

Who is online

Users browsing this forum: Google [Bot] and 1 guest