Can not get the intensity shuttle to recognise inputs.

Getting started with a Blackmagic product? Ask questions here about setup and installation.
  • Author
  • Message


  • Posts: 1
  • Joined: Mon May 28, 2018 1:33 am
  • Real Name: Matthew Cook

Can not get the intensity shuttle to recognise inputs.

PostMon May 28, 2018 1:55 am

My Intensity Shuttle usb 3.0 will not recognise any video input at all. I have installed and uninstalled multiple time and even used revo to remove all traces. It seems that some settings are remaining, so the hope of a clean install is out the window. The unit worked in the past with capturing from S-video and composite and component. However, now none of the inputs are detected.
I can trick the system into displaying the image for a split second by disconnecting and reconnecting the input but the image never stays. There are no shorts in the product so I think it is settings or software related.

I get sound and there is zero video, not recording, not previewing in obs or OEM software, not output to my tv's and yes I have tried multiple televisions.

I would like to know where the settings record so I can wipe them and do a 100% fresh install of the latest software.

Please help.
User avatar


  • Posts: 42
  • Joined: Tue Jul 24, 2018 11:58 pm
  • Location: The Netherlands, Haarlem
  • Real Name: Eric-Jan van den Bogaard

Re: Can not get the intensity shuttle to recognise inputs.

PostFri Aug 10, 2018 10:08 am

there's a chance your Intensity Shuttle firmware might be damaged, try to use it on an other PC/Laptop,
if so, you need to send it back for reflashing, if not, you have a µ$oft issue :(
(working on a MacBook Pro 13" early 2015, 8 GB ram, Sierra OS), UltraStudio Mini Recorder, Intensity Shuttle (Thunderbolt), ADVC-100 (DV/iLink/Firewire), Davinci Resolve 15beta free version, Media Express, HandBrake, MacX Video Converter Pro

Return to Getting Started

Who is online

Users browsing this forum: No registered users and 2 guests