Page 1 of 1

Video Assist 4K and Nikon DSLR: recording does not work

PostPosted: Sun Jun 10, 2018 2:30 pm
by rmorfk
When I set up my D810 for external recording following the instructions by Nikon and turn on live view, I get the live video signal on the VA 4k, but as soon as I press the record button on the touchscreen of the VA, live view is turned off in my D810. No recording possible. Help needed.

Re: Video Assist 4K and Nikon DSLR: recording does not work

PostPosted: Mon Jun 11, 2018 4:20 pm
by rmorfk
In the meantime, I have discovered the solution to my problem. The red dot is not just to select between recording and playing, but it actually starts the recording directly. I had assumed that one had to push the red dot and activate the recording by pushing the forward arrow. Indeed pushing the forward arrow immediately turns off live view and shuts down recording.
It might be useful to point this out in the manual for the Video Assist 4K. (Typical recorders like tape decks work according to the way I had handled the VA. Recording only starts when the forward arrow button is pushed.)
R. Morf

Re: Video Assist 4K and Nikon DSLR: recording does not work

PostPosted: Mon Jun 11, 2018 4:43 pm
by Denny Smith
No, the VA works like most video cameras, with the Red button starting the recording and stopping the recording. On the old tape transport type recorders, the Red button only set the recorder into Record mode, and yiu had to push the Play (single arrow) button to actually start recording. This is a kick back to audio recorders, that had to be in Record mode to get the VU meters to display the input signal, and set levels before actually recording. Cameras never worked that way, you only need to push the one Red button once to start recording, and the VA is setup to work like a camera.
Cheers