Media Express Frames Dropping

Getting started with a Blackmagic product? Ask questions here about setup and installation.
  • Author
  • Message
Offline

Rackanak

  • Posts: 3
  • Joined: Sun Jul 01, 2018 4:35 pm
  • Real Name: Kirk Mitchell

Media Express Frames Dropping

PostSun Jul 01, 2018 4:54 pm

Trying to figure out why our frames keep dropping. I've searched old posts and they aren't our situation. We're capturing on a new iMac that is only using Media Express. We are trying to capture at ProRes 422 and it will record about 5-30 minutes then drop frames and stop the capture.

CPU usage while recording averages between 25-35% but never gets above 40%.
We have 5 TB available on our SAS external drive. Black Magic Disk Speed Test shows that on our drive it's writing 300 mb/s and reading 330 mb/s.

We have the speed, we have the cpu. I can't figure out why it keeps dropping frames.

2017 Retina 5k iMac
4.2 GHz i7
32 GB 2400 MHz DDR4
Radeon Pro 575 4096 MB
Offline
User avatar

Eric-Jan

  • Posts: 42
  • Joined: Tue Jul 24, 2018 11:58 pm
  • Location: The Netherlands, Haarlem
  • Real Name: Eric-Jan van den Bogaard

Re: Media Express Frames Dropping

PostMon Aug 06, 2018 11:49 pm

Which capture device ? :roll:
equipment/software:
(working on a MacBook Pro 13" early 2015, 8 GB ram, Sierra OS), UltraStudio Mini Recorder, Intensity Shuttle (Thunderbolt), ADVC-100 (DV/iLink/Firewire), Davinci Resolve 15beta free version, Media Express, HandBrake, MacX Video Converter Pro
Offline

Rackanak

  • Posts: 3
  • Joined: Sun Jul 01, 2018 4:35 pm
  • Real Name: Kirk Mitchell

Re: Media Express Frames Dropping

PostWed Aug 08, 2018 3:04 pm

Thanks for the rolling eyes emoji - definitely needed input.

It's a BMD Ultra Studio HD
Offline
User avatar

Eric-Jan

  • Posts: 42
  • Joined: Tue Jul 24, 2018 11:58 pm
  • Location: The Netherlands, Haarlem
  • Real Name: Eric-Jan van den Bogaard

Re: Media Express Frames Dropping

PostWed Aug 08, 2018 6:05 pm

Strange, HDD gets full fast ? equipment gets overheated ?
equipment/software:
(working on a MacBook Pro 13" early 2015, 8 GB ram, Sierra OS), UltraStudio Mini Recorder, Intensity Shuttle (Thunderbolt), ADVC-100 (DV/iLink/Firewire), Davinci Resolve 15beta free version, Media Express, HandBrake, MacX Video Converter Pro
Offline

Rackanak

  • Posts: 3
  • Joined: Sun Jul 01, 2018 4:35 pm
  • Real Name: Kirk Mitchell

Re: Media Express Frames Dropping

PostWed Aug 08, 2018 6:48 pm

Yeah it is strange. The HDD is not the issue - there aren't any errors and it has 2 TB available consistently. All of our equipment is in our production room which is definitely cold so I can safely say it's not getting overheated.
Offline
User avatar

Eric-Jan

  • Posts: 42
  • Joined: Tue Jul 24, 2018 11:58 pm
  • Location: The Netherlands, Haarlem
  • Real Name: Eric-Jan van den Bogaard

Re: Media Express Frames Dropping

PostWed Aug 08, 2018 8:07 pm

Also no unsuspected mains power surges/spikes ? , radiating RF interference of nearby equipment ? bad connections, cables ? cables near power supplies ? bad cooling fans ?
do these occurrances take place when you or other people are present ? night or day time ?
I guess the device is powered by the Thunderbolt connection ? could it be there are too many devices in your setup depend on this, and at a certain moment, it can't draw enough power, for a short monemt ?

it's just guess work from my side, because it's such a strange thing, when everything else checks out.
equipment/software:
(working on a MacBook Pro 13" early 2015, 8 GB ram, Sierra OS), UltraStudio Mini Recorder, Intensity Shuttle (Thunderbolt), ADVC-100 (DV/iLink/Firewire), Davinci Resolve 15beta free version, Media Express, HandBrake, MacX Video Converter Pro

Return to Getting Started

Who is online

Users browsing this forum: No registered users and 4 guests