Decklink Mini Monitor 4K - Installed but not responding

Getting started with a Blackmagic product? Ask questions here about setup and installation.
  • Author
  • Message
Offline

KayeMike

  • Posts: 1
  • Joined: Tue Jul 03, 2018 1:55 pm
  • Real Name: Mike Kaye

Decklink Mini Monitor 4K - Installed but not responding

PostTue Jul 03, 2018 2:04 pm

I have recently installed the Decklink Mini Monitor 4k in Windows. The device is installed correctly. It shows as installed correctly in the Desktop Video Setup 10.11. But I can't get it to display in any program. In Media Express it shows as installed. but I can't click log and capture...Everything but playback is greyed out. When I try in other programs like adobe flash media live encoder, I get a message like the device is in use and not responding. Again. shows it installed, but getting an error. output is set to 1080p. 59.97 same as my project. I was using Decklink Mini Recorder until yesterday and it worked just fine. I only upgraded because i needed the increased resolution. Please help
Offline

Tony Rivera

Blackmagic Design

  • Posts: 3255
  • Joined: Mon Aug 12, 2013 4:52 pm
  • Real Name: Tony Rivera

Re: Decklink Mini Monitor 4K - Installed but not responding

PostTue Jul 03, 2018 3:56 pm

The Mini Monitor is a playback device. It does not allow for ingest of any kind. When you try to play media in a playback application, do you see an image on the output of the device?
Support: http://www.blackmagicdesign.com/support
Info: http://www.blackmagicdesign.com/company

Follow us on Instagram:
@blackmagicnewsofficial

Return to Getting Started

Who is online

Users browsing this forum: No registered users and 3 guests