Intensity Shuttle USB 3.0 Issues after upgrade

Getting started with a Blackmagic product? Ask questions here about setup and installation.
  • Author
  • Message
Offline

pedropt

  • Posts: 5
  • Joined: Tue Aug 28, 2018 4:43 pm
  • Real Name: Pedro Amaro

Intensity Shuttle USB 3.0 Issues after upgrade

PostWed Aug 29, 2018 9:01 pm

Hi everyone , 3 days ago i had my intensity shuttle working perfectly on windows XP , but then i decided to install windows 7 because of its stability and less memory consumption , i notice while i was capturing with intensity i notice some drop frames witch could be related to lack of bandwith or whatever .
After installing Windows 7 32bit , i notice that to make my usb3 card working i needed the driver witch i used in XP some years ago , from that time until now , i did not realized that blackmagic stop supporting 32bit systems and went directly to 64bit .
Anyway , after installing the old driver i got the livekey popping up on windows startup asking me if i want to upgrade the firmware , since i was in Windows 7 i upgraded it .
Until now , i was not able to put my intensity shuttle working , after that firmware upgrade i can only get on device manager "Blackmagic intensity shuttle" hardware detected and with driver installed , but no more Blackmagic audio , video filter drivers installed , and windows does not find them .
What happens now is that card is not detected anymore by livekey , witch everytime i start it says "Can`t create Decklink Video Capture filter" .
From 2 days ago until now i already tested this on :
Windows 7 32bit -> Windows 7 64bit -> returned to Windows 7 32bit) -> Windows XP pro .

Is there anyway to rollback the firmware again as the first time ?

I believe the first time was the one that come originally by blackmagic when i bought this usb3 card .
Offline

pedropt

  • Posts: 5
  • Joined: Tue Aug 28, 2018 4:43 pm
  • Real Name: Pedro Amaro

Re: Intensity Shuttle USB 3.0 Issues after upgrade

PostThu Aug 30, 2018 3:38 pm

Finally got this issue solved .
Somehow in the past i made a backup from the usb drivers and intensity drivers i was using at that time , only today when i was looking into my cloud server i found them .

So i do i solve this .
I installed Renesas USB-3.0-200.2.1.39.0 driver
and then i installed USB3.0 Desktop Video Installer 7.8.1 drivers from blackmagic .
After i installed these drivers the livekey prompted to me if i wanted to upgrade the firmware , i choose yes , and then it start to work again .
Offline
User avatar

Eric-Jan

  • Posts: 198
  • Joined: Tue Jul 24, 2018 11:58 pm
  • Location: The Netherlands, Haarlem
  • Real Name: Eric-Jan van den Bogaard

Re: Intensity Shuttle USB 3.0 Issues after upgrade

PostFri Aug 31, 2018 8:19 pm

Great, that this worked for you, and thankyou for sharing this !
equipment/software used:
UltraStudio Mini Recorder, Intensity Shuttle (Thunderbolt), ADVC-100 (DV/iLink/Firewire), Davinci Resolve 15 free version, Media Express, MPEGStreamclip, Avidemux
Offline

marioverano

  • Posts: 1
  • Joined: Wed Jan 23, 2019 12:56 pm
  • Real Name: Eulogio Mario Verano C.

Re: Intensity Shuttle USB 3.0 Issues after upgrade

PostWed Jan 30, 2019 9:53 pm

Por lo que he descrito, parece que su Intensity Shuttle no se está detectando en Desktop Video Setup en mi computadora, y está atascado en un bucle de firmware en otras computadoras. Podría haber un problema con el firmware del dispositivo, especialmente si se desconectó durante una actualización del firmware. Esto generalmente puede solucionarse con un flash de firmware agradeceria enviarme la solucion gracias

Return to Getting Started

Who is online

Users browsing this forum: No registered users and 4 guests