Video Assist flashing warning

Getting started with a Blackmagic product? Ask questions here about setup and installation.
  • Author
  • Message
Offline

Marc DW

  • Posts: 2
  • Joined: Mon Sep 17, 2018 6:59 am
  • Real Name: Marc Weakley

Video Assist flashing warning

PostMon Sep 17, 2018 7:31 am

Hi there. This might be a dumb questions but...I have the 5’ BMVA monitor. When taking a feed from my Sony RX10 M3 (at 4K) but 1080P out through HDMI, I get a flashing red exclamation mark at bottom right and then it stays there.

This has also happened with Canon 1DX2 and Sony FS7 and I can’t figure out why, as nothing seems to be wrong.

I have searched the web and nothing. There is also nothing on the manual - which is absolutely bizarre - it’s a flashing red warning light, which is fairly alarming - but nothing at all in the documentation.

Cheers, Marc
Offline

Denny Smith

  • Posts: 10677
  • Joined: Thu Aug 01, 2013 4:19 pm
  • Location: USA, Northern Calif.

Re: Video Assist flashing warning

PostMon Sep 17, 2018 5:09 pm

Not heard of this either, you might want to contact your regional BM Support Office and submit this issue to see what the problem actually is. A Red flashing “!” normally indicates dropped frames, or bad SD card. What SD card are you using?
Cheers
Denny Smith
SHA Productions
Offline

Marc DW

  • Posts: 2
  • Joined: Mon Sep 17, 2018 6:59 am
  • Real Name: Marc Weakley

Re: Video Assist flashing warning

PostTue Sep 18, 2018 3:54 am

Thanks for the reply Denny. The card is a Lexar Professional SDXC Class 10 U3 256GB (633x 95MB/s), so maybe you're right and it has something to do with it. Any thoughts on this? Cheers, Marc
Attachments
PSX_20180918_153804.jpg
PSX_20180918_153804.jpg (182 KiB) Viewed 1795 times
Offline

Denny Smith

  • Posts: 10677
  • Joined: Thu Aug 01, 2013 4:19 pm
  • Location: USA, Northern Calif.

Re: Video Assist flashing warning

PostFri Sep 21, 2018 5:17 am

The card is probably the cause of your problem, as it is not on the BM approved list of SD cards for the VA.
See: https://www.blackmagicdesign.com/support/faq/59010
Cheers
Last edited by Denny Smith on Sun Sep 23, 2018 12:53 am, edited 1 time in total.
Denny Smith
SHA Productions
Offline
User avatar

Eric-Jan

  • Posts: 208
  • Joined: Tue Jul 24, 2018 11:58 pm
  • Location: The Netherlands, Haarlem
  • Real Name: Eric-Jan van den Bogaard

Re: Video Assist flashing warning

PostSat Sep 22, 2018 5:30 pm

With SD cards there's always the SD card slot... a bottleneck ? on a MAC you can run the speed utility, Hardware will run a test before actual use ?
equipment/software used:
UltraStudio Mini Recorder, Intensity Shuttle (Thunderbolt), ADVC-100 (DV/iLink/Firewire), Davinci Resolve 15 free version, Media Express, MPEGStreamclip, Avidemux
Offline

tympanitim

  • Posts: 2
  • Joined: Tue Apr 16, 2019 12:36 pm
  • Real Name: Tim Hore

Re: Video Assist flashing warning

PostTue Apr 16, 2019 12:40 pm

I too am getting this issue. I just bought also a sandisc extreme pro incase that was the issue but the device doesn't even recognise that disc. So two issues.
1. The random warning triangle appears every now and again on recording from an external HDMI feed
2. Device doesn't recognise new Sandisc extreme pro SD card
Any help welcomed!
Offline
User avatar

Xtreemtec

  • Posts: 3477
  • Joined: Wed Jan 02, 2013 11:48 am
  • Location: The Netherlands

Re: Video Assist flashing warning

PostTue Apr 16, 2019 3:11 pm

tympanitim wrote:I too am getting this issue. I just bought also a sandisc extreme pro incase that was the issue but the device doesn't even recognise that disc. So two issues.
1. The random warning triangle appears every now and again on recording from an external HDMI feed
2. Device doesn't recognise new Sandisc extreme pro SD card
Any help welcomed!

About that sandisk.. Start reading >> viewtopic.php?f=2&t=83050
Daniel Wittenaar .:: Xtreemtec Media Productions ::. -= www.xtreemtec.nl =-
4K OBV Trailer, ATEM TVS HD, 1M/E 4K, 4M/E Broadcast Studio 4K, Hyperdeck Studio Mini, Ursa Broadcast 4K, 4K fiber converters with Sony Control

Return to Getting Started

Who is online

Users browsing this forum: No registered users and 6 guests