No signal

Getting started with a Blackmagic product? Ask questions here about setup and installation.
  • Author
  • Message
Offline

Matmos85

  • Posts: 2
  • Joined: Sun Dec 02, 2018 11:45 pm
  • Real Name: Max Eilbacher

No signal

PostSun Dec 02, 2018 11:52 pm

Hello!

I want to run my Nikon d7500 into my Mac book pro 10.9 os and send it to VDMX as a live camera feed.
I got the black magic Ultra Studio Mini Recorder.

The driver and software installs fine, I set the input to HMDI, black magic media express is set to the same settings as the camera but I cannot get my video feed to show up! The same thing happens on my 10.12 os IMac. What am I doing wrong?
Offline

Tony Rivera

Blackmagic Design

  • Posts: 3270
  • Joined: Mon Aug 12, 2013 4:52 pm
  • Real Name: Tony Rivera

Re: No signal

PostMon Dec 03, 2018 11:55 pm

Sounds like a video format compatibility issue or a cabling one. Confirm the output of the camera matches ones supported by the UltraStudio Mini Recorder.
Support: http://www.blackmagicdesign.com/support
Info: http://www.blackmagicdesign.com/company

Follow us on Instagram:
@blackmagicnewsofficial
Offline

Matmos85

  • Posts: 2
  • Joined: Sun Dec 02, 2018 11:45 pm
  • Real Name: Max Eilbacher

Re: No signal

PostFri Dec 07, 2018 4:14 pm

Hey Tony,

My camera does have the correct setting. I am going to try another HDMI camera once I can get my hands on one.

Return to Getting Started

Who is online

Users browsing this forum: No registered users and 5 guests