HyperDeck Shuttle 2 issues

Getting started with a Blackmagic product? Ask questions here about setup and installation.
  • Author
  • Message
Offline

John Rezendes

  • Posts: 17
  • Joined: Tue Mar 14, 2017 4:16 pm

HyperDeck Shuttle 2 issues

PostTue Apr 30, 2019 7:11 pm

Device seems to be dying out. It was powering off after a few minutes. Sent to BM and they replaced the internal battery. Now it shuts off after 45 minutes of recording every time, whereas I used to get a couple of hours out of my SSD card (SanDisk Extreme Pro). Perhaps with the battery replaced it set everything back to the default settings which changed my Pro Res settings to a shorter record time, however I can't get the shuttle to connect to my iMac. I've used multiple usb connectors and multiple iMacs. None will recognize the Shuttle,,,it did when I first purchased. My iMacs are all 10.5 and up as recommended.

To review my issues are:
Can;t get a Mac to recognize Shuttle 2
Shuttle and SSD card only records 45 minutes as compared to the 120+ it used to.

Please help!
John
Offline

Denny Smith

  • Posts: 11420
  • Joined: Thu Aug 01, 2013 4:19 pm
  • Location: USA, Northern Calif.

Re: HyperDeck Shuttle 2 issues

PostWed May 01, 2019 2:01 am

Have you loaded the Hyperdeck FW/Control software into the Mac?
Cheers
Denny Smith
SHA Productions
Offline

John Rezendes

  • Posts: 17
  • Joined: Tue Mar 14, 2017 4:16 pm

Re: HyperDeck Shuttle 2 issues

PostWed May 01, 2019 2:26 pm

Is that something new? I never had it before and it worked. How do I find it?
Thanks Denny
Offline

Denny Smith

  • Posts: 11420
  • Joined: Thu Aug 01, 2013 4:19 pm
  • Location: USA, Northern Calif.

Re: HyperDeck Shuttle 2 issues

PostWed May 01, 2019 4:39 pm

The software originally came with your Hyperdeck Shuttle. Updates were released, look for HyperDeck 4.1 Update. You can find the FW updates here: https://www.blackmagicdesign.com/suppor ... -recorders

This is the oldest FW I could find, if it does not work, contact BM Support for the latest version that was for the Shuttle 2.
Cheers
Denny Smith
SHA Productions
Offline

John Rezendes

  • Posts: 17
  • Joined: Tue Mar 14, 2017 4:16 pm

Re: HyperDeck Shuttle 2 issues

PostWed May 01, 2019 6:28 pm

Thanks for your help. Here's a screenshot of my new issue: Notice what OS I'm running and notice the message I get when I try to download.
Attachments
BM.png
BM.png (719.14 KiB) Viewed 4537 times
Offline
User avatar

Xtreemtec

  • Posts: 3934
  • Joined: Wed Jan 02, 2013 11:48 am
  • Location: The Netherlands

Re: HyperDeck Shuttle 2 issues

PostWed May 01, 2019 6:37 pm

Your OS is too new.. The installer does not get the number right anymore.. :(
Daniel Wittenaar .:: Xtreemtec Media Productions ::. -= www.xtreemtec.nl =-
4K OBV Trailer, ATEM TVS HD, 4M/E Broadcast Studio 4K, Constelation 8K, Hyperdeck Studio 12G, Ursa Broadcast 4K, 4K fiber converters with Sony Control
Offline

Denny Smith

  • Posts: 11420
  • Joined: Thu Aug 01, 2013 4:19 pm
  • Location: USA, Northern Calif.

Re: HyperDeck Shuttle 2 issues

PostThu May 02, 2019 1:16 am

This is why I keep an older computer around with OX 9.x and 10.5 OS.
Cheers
Last edited by Denny Smith on Thu May 02, 2019 5:25 pm, edited 2 times in total.
Denny Smith
SHA Productions
Offline

John Rezendes

  • Posts: 17
  • Joined: Tue Mar 14, 2017 4:16 pm

Re: HyperDeck Shuttle 2 issues

PostThu May 02, 2019 1:40 pm

I do have 10.10.5 computers but I get that message saying I need 10.6 or higher. Something here is not accurate. The Shuttle just refuses to show up on any of them, old or new.
Offline

John Rezendes

  • Posts: 17
  • Joined: Tue Mar 14, 2017 4:16 pm

Re: HyperDeck Shuttle 2 issues

PostFri May 24, 2019 8:21 pm

Any advice on my last post? I am running 10.14.5, but message says I need 10.6 or later to install.
I also tried it on an iMac running 10.10.5 and got same message.


Thank you
Offline

Denny Smith

  • Posts: 11420
  • Joined: Thu Aug 01, 2013 4:19 pm
  • Location: USA, Northern Calif.

Re: HyperDeck Shuttle 2 issues

PostSat May 25, 2019 5:09 am

Still too new, you need to try Mac OS Mountain Lion or Snow Leopard, after that, MAC OS had a major change with OS 10.10, which this software is not recognizing. You could also try downloading BMD Hyperdeck FW 4.4.4, which runs with 10.10 and 10.11, so your 10.10.5 should work with this version, which will give you the latest FW update for the Shuttle.
Cheers
Denny Smith
SHA Productions
Offline

John Rezendes

  • Posts: 17
  • Joined: Tue Mar 14, 2017 4:16 pm

Re: HyperDeck Shuttle 2 issues

PostFri May 31, 2019 5:40 pm

Thanks for your help Denny. I was able to update the Shuttle on a 10.10 computer and reformat the SSD card however I still can only record 46 minutes, whereas previously I could do hours. I'm forgetting what I did initially to get to that amount of time, although I vaguely remember seeing different options. How do I get to that choice? I've tried exFAT and even extended Journal just for kicks and got the same 46 minutes.
I'm really appreciative of your help.
Thanks,
John
Offline

Denny Smith

  • Posts: 11420
  • Joined: Thu Aug 01, 2013 4:19 pm
  • Location: USA, Northern Calif.

Re: HyperDeck Shuttle 2 issues

PostSat Jun 01, 2019 4:34 pm

Your recording length is going to depend on the codec you are using, video resolution and size of the SSD you are using. Recording a 1080p29.97 signal to ProResHQ is going to give yiu a shorter recording time that using ProRes LT (I think you only get HQ on the Shuttle 2, but you could try DNxHD and see what you get). Also if you drop your camera to 1080p24, 1080i59.94, or even 720p59.94 you will get longer recording times. To increase your recording times of what you are currently shooting, get can geta bigger SSD card.

What you aware recording will effect your data capacity, a talking head will use less data than shooting a landscape or a track event with lots of detail and movement. I do not have my Shuttle 2 anymore, so I can not test to see what codec choices their are.
Cheers
Denny Smith
SHA Productions
Offline

John Rezendes

  • Posts: 17
  • Joined: Tue Mar 14, 2017 4:16 pm

Re: HyperDeck Shuttle 2 issues

PostThu Jun 06, 2019 2:59 pm

Thanks for your help Denny and everyone else. UPDATE: I was able to change the codec using a PC (I hate to admit that). None of my iMacs, old or new, would work. So I am all set.
Again I appreciate your quick replies.
Take care
Offline

Denny Smith

  • Posts: 11420
  • Joined: Thu Aug 01, 2013 4:19 pm
  • Location: USA, Northern Calif.

Re: HyperDeck Shuttle 2 issues

PostThu Jun 06, 2019 5:46 pm

Good John, glad you got it sorted.
Cheers
Denny Smith
SHA Productions

Return to Getting Started

Who is online

Users browsing this forum: No registered users and 17 guests