Thunderbolt Intensity Shuttle just stopped working?

Getting started with a Blackmagic product? Ask questions here about setup and installation.
  • Author
  • Message
Offline

xkj1985x

  • Posts: 1
  • Joined: Wed Aug 22, 2012 5:15 pm

Thunderbolt Intensity Shuttle just stopped working?

PostWed Aug 22, 2012 5:19 pm

Odd question....I've owned my Thunderbolt Intensity Shuttle for a few months now and once I got it initially setup and working, its been awesome. I was using it for a bit this morning (I use it to record gameplay off my Xbox360). I shut my xbox off, came back a few minutes later and it suddenly can't find it on my mac through the Blackmagic Media Express program.

I have an HDMI Splitter running from the XBox360 (one going to the Thunderbolt In port, the other to my Television) If I have the xbox on and unplug the HDMI cable from the Shuttle, the picture goes away on my TV so I know the shuttle is working, I plug it back in and the picture shows back up on my TV.

So when I plug in my thunderbolt cable to the port on the shuttle and then into my Macbook Pro, nothing happens. I open up the Media Express and it tells me no device is connected but there absolutely is. What gives? How come it just stopped showing up?

I've checked the connections and everything is good. I've rebooted my computer and the program a few times, no avail. I'm out of ideas and not sure why it stopped working. None of the hookups have changed, literally nothing has changed but my computer is just not finding it when its plugged in via thunderbolt.

Help? Thank You.
Offline

Neil Roberts

  • Posts: 15
  • Joined: Wed Aug 22, 2012 8:36 am

Re: Thunderbolt Intensity Shuttle just stopped working?

PostThu Aug 23, 2012 8:47 am

Do you have another Thunderbolt device you can use to test the cable?

I have seen Thunderbolt cables fail, there are electronics in the cable and they are prone to failure.
Offline
User avatar

Joshua Helling

Blackmagic Design

  • Posts: 840
  • Joined: Wed Aug 22, 2012 4:58 pm

Re: Thunderbolt Intensity Shuttle just stopped working?

PostThu Aug 23, 2012 10:18 pm

My suggestion would be similar. Except I'd try another thunderbolt cable if available.
Joshua Helling

Director of World Wide Support
Blackmagic Design Inc.

Return to Getting Started

Who is online

Users browsing this forum: Google [Bot] and 5 guests