Video Assist 4K power issues

Getting started with a Blackmagic product? Ask questions here about setup and installation.
  • Author
  • Message
Offline

Jeremy Abbott

  • Posts: 2
  • Joined: Thu Aug 10, 2017 3:05 am

Video Assist 4K power issues

PostTue Aug 13, 2019 12:30 am

Long story short, I bought a Video Assist 4K two years ago for a production, our funding backer changed their tech requirements just before we started shooting, so the camera the VA was bought for was benched, and it's been virtually untouched since then.

I finally started using it recently, and right away have come into issues with the unit powering down. Regardless of if it's just acting as a monitor, or if it's recording footage, it will sometimes just turn off for no reason, sometimes after a few minutes, sometimes after only one or two min. It's happened both with batteries or wall power. It's almost like it's overheating, but there's definitely no way that it is. Not operating in any unusual environment, not blocking the unit, it can be held by hand, sitting on a flat surface, mounted on a camera arm, and it will happen. Has happened across multiple camera sources, and has persisted across several firmware updates.

Has anyone else encountered this? Really hoping I don't have to RMA the unit since I'm sure it's well past warranty now and gonna be pretty frustrating to pay to repair an expensive piece of equipment in almost brand new condition.
Offline

Denny Smith

  • Posts: 10836
  • Joined: Thu Aug 01, 2013 4:19 pm
  • Location: USA, Northern Calif.

Re: Video Assist 4K power issues

PostTue Aug 13, 2019 5:12 pm

Contact your BMD Support Office anyway, let them determine what is going on, and you may get it fixed at little to no cost (aside from shipping costs). ;)
Denny Smith
SHA Productions

Return to Getting Started

Who is online

Users browsing this forum: No registered users and 9 guests