Problem with installing 2 decklink 4k extreme 12G cards...

Getting started with a Blackmagic product? Ask questions here about setup and installation.
  • Author
  • Message
Offline

allen1d8

  • Posts: 3
  • Joined: Mon Aug 26, 2019 10:12 am
  • Real Name: Allen Wu

Problem with installing 2 decklink 4k extreme 12G cards...

PostMon Aug 26, 2019 11:00 am

Hello!

As the subject, I have 2 decklink 4k extreme 12G cards and each one installed in my PC is working fine. Once I try to install them into my PC together. They are all gone. I can't see any decklink device in the device manager and Blackmagic Media Express. I don't know where I did it wrong? I hope you guys can help me. Thank You!!! :D

Mainboard: ASUS WS Z390 PRO
OS: Windows 10 pro 64bit
Device: Decklink 4K Extreme 12G with Quad SDI sub card x2
Desktop Video version: v11.3 (Both card firmware updated)
Offline

Cooper

  • Posts: 126
  • Joined: Sat Sep 29, 2018 9:46 am
  • Real Name: Jari Keskisalo

Re: Problem with installing 2 decklink 4k extreme 12G cards.

PostWed Aug 28, 2019 5:08 pm

Hmm could be an combatibility issue with the motherboards way of doubling and splitting the available PCIe slots (intel with their low available pcie lanes). You could try in different PCIe slots if it helps. And you could try plugging the molex for extra power for the PCIe slots if not already.
Offline

allen1d8

  • Posts: 3
  • Joined: Mon Aug 26, 2019 10:12 am
  • Real Name: Allen Wu

Re: Problem with installing 2 decklink 4k extreme 12G cards.

PostThu Aug 29, 2019 2:17 am

Hello! Cooper,

Thanks for your reply!
Yes, I always plug the 6-pin PCIE power cables to both card. For test this issue, I even unplug the graphic card. The picture below shows my slot configuration. But doesn't work.(OS's device manager and BMD's Desktop Video Setup and Media Express shows no device.)
Attachments
MyConfig.png
I have tried the best configration - 2-Way
MyConfig.png (545.03 KiB) Viewed 1956 times
Offline

allen1d8

  • Posts: 3
  • Joined: Mon Aug 26, 2019 10:12 am
  • Real Name: Allen Wu

Re: Problem with installing 2 decklink 4k extreme 12G cards.

PostWed Sep 25, 2019 8:56 am

Hello!

I have tried to downgrade driver version to resolve this issue. I tried erery step version of Vidoe Desktop from v11.4(2019) to v10.3(2014)... It still no one can recognize 4k extreme 12G card x2. :?

Return to Getting Started

Who is online

Users browsing this forum: No registered users and 13 guests