Intensity Pro (not 4k) no HDMI video

Getting started with a Blackmagic product? Ask questions here about setup and installation.
  • Author
  • Message
Offline

AevnsGrandpa

  • Posts: 2
  • Joined: Sat Sep 07, 2019 2:16 pm
  • Real Name: Jeff Lovell

Intensity Pro (not 4k) no HDMI video

PostSat Sep 07, 2019 2:23 pm

Hi all,

Did some searching but didn't find anything of help.

Bought a non-4k Intensity Pro as I don;t need the 4k capability not knowing this was an old piece of hardware. In have it installed in a x16 PCIe slot on a HP Z420 workstation running an i7 with 8GB ram and 500GB SSD drive. I have loaded the newest Desktop Video software 11.3 and while the Media Express and Desktop Video setup show the card, Device Manager doesn't and I don;t get any video shown from the HDMI input from my camera. I am running Windows 10.

Am I missing something or is this card too old? Trying to set up this computer for streaming using Wirecast for a ministry.

Any help would be greatly appreciated!!

Jeff
Offline

AevnsGrandpa

  • Posts: 2
  • Joined: Sat Sep 07, 2019 2:16 pm
  • Real Name: Jeff Lovell

Re: Intensity Pro (not 4k) no HDMI video

PostMon Sep 09, 2019 10:01 pm

Well I guess I got it figured out.

I finally just opened Wirecast 1 and was able to bring in the camera on the shot so I don;t know why Black Magic's own editor would not see it but hey it works and that is what I care about.

Jeff

Return to Getting Started

Who is online

Users browsing this forum: Denny Smith and 10 guests