LUT Not Displaying on URSA Mini 4K

The place for questions about shooting with Blackmagic Cameras.
  • Author
  • Message
Offline

Nikolai Gibbons

  • Posts: 1
  • Joined: Tue Sep 12, 2017 2:02 pm

LUT Not Displaying on URSA Mini 4K

PostTue Sep 12, 2017 2:08 pm

Hello,

I just purchased an Ursa Mini 4K and love it. I am having trouble with the LUT integration though. As a test to show you what's happening I intentionally made a ridiculously blue colored LUT. I exported from Resolve. I imported into the camera. I selected that it is enabled. I have in my menu to display 3D LUT. But when I have the video up it doesn't show anything. I've been searching and I'm stumped. Any help would be wonderful. Thanks!
Attachments
LUT-error.jpg
These are a few pictures showing how I exported from Resolve, showing that it's enabled, and showing the live video that is not blue at all but rather quite normal.
LUT-error.jpg (975.98 KiB) Viewed 74 times
Offline
User avatar

Nate Follmer

  • Posts: 8
  • Joined: Wed Sep 06, 2017 8:08 pm
  • Location: PA

Re: LUT Not Displaying on URSA Mini 4K

PostWed Sep 13, 2017 2:22 pm

From the photo of your LUT list it looks like you still have the default LUT selected. You need to highlight the LUT, then tap that check mark on the bottom left of your screen. The selected LUT will have a line underneath it (like your default one does in your photo). I have a few custom LUTs in my camera and they are working just fine :)

Return to Cinematography

Who is online

Users browsing this forum: Bing [Bot], Darren Joy, Krishna Pada, Lawrence Arnold and 14 guests