SSD issues

The place for questions about shooting with Blackmagic Cameras.
  • Author
  • Message
Offline

Jerone Hunter

  • Posts: 2
  • Joined: Wed Oct 04, 2017 3:42 pm
  • Location: Wichita, KS

SSD issues

PostWed Oct 04, 2017 8:30 pm

He guys, hope everyone is doing good. New to the forum and a new BMCC just recently purchasing my new Ursa Mini Pro. Of course being a DP and Creative Services Director I believe that you can never have too much great footage so like many of you figuring out the best possible way to get as much of as possible ang lowering cost I went the SSD route, and purchased the:

Kingston HyperX Savage 480 GB

However when I plug the ssd in the card never recognized it, thinking that I may not be as smart as the device ;) I let our egineer take a look, but to surprise still the same issue even after formatting the drive to an exFat and OS Extended on both PC and Mac neither resolved the problem. So I took a trip down to my local best buy and priced match an:

Samsung - 850 EVO 500GB

and voila it the camera worked, But the reason I'm writing this is so that you guys know that sense
Kingston HyperX Savage 480 GB was placed on the approved list of SSD's the manufacture has updated the drive and the approved

Kingston HyperX Savage 480 GB (SHSS37A/480G) now has a different serial which is

Kingston HyperX Savage 480 GB (SHSS3B7A/480G)

My assistant has the older model and it works perfectly on his device and mine but when attaching the newer device the same result happens which is no recognition on the device. Let me know if you guys have any thoughts and what you have seen recently with your cards

Return to Cinematography

Who is online

Users browsing this forum: Google [Bot], Norbert Bielan and 13 guests