Audio static issue with Mini 4K

The place for questions about shooting with Blackmagic Cameras.
  • Author
  • Message
Offline

Garret Layman

  • Posts: 5
  • Joined: Tue Apr 26, 2016 1:24 pm

Audio static issue with Mini 4K

PostTue Apr 26, 2016 2:04 pm

I've recently be experiencing a very frustrating audio issue with the Mini 4K. There's a low but noticeable "static" sound on all audio recorded through the main two inputs. I've tried a lot of setups and the issue seems to be with the camera regardless of the mic used. I've tried dynamic and condenser, both using the camera's phantom power and the mic battery, several different cables, wireless transmitters, etc. The problem only exists on the XLR inputs, not the internal mic. I've also tried them in several different rooms, swapped the power sources and everything else I could think of.

I have two of these cameras, one started doing this about 2 weeks ago, the other started just a few days ago. Both are less than 6 months old and are studio cameras so they have yet to even go outside. I haven't seen much in the way of people having a similar issue so any help would be greatly appreciated.

The link below is to the sound that I'm referring to. This comes through no matter what mic is plugged in or when there's no input at all.

https://soundcloud.com/garret-layman/bl ... 21-c0001-1
Offline
User avatar

Chris Hocking

  • Posts: 659
  • Joined: Wed Aug 22, 2012 4:23 am
  • Location: Melbourne, Australia

Re: Audio static issue with Mini 4K

PostFri Apr 29, 2016 12:42 am

Yikes - that's nasty. How are you powering these cameras?

I don't think you'll get much help on the forums - so I would suggest contacting support:

https://www.blackmagicdesign.com/support/contact/phone

Sadly, as you've basically tried everything, I think sending them in for repair might be the only option.

Keep us posted on how you go!
Offline

Mariusz Nowak

  • Posts: 7
  • Joined: Wed Dec 05, 2012 4:10 pm
  • Location: Poland

Re: Audio static issue with Mini 4K

PostSun May 01, 2016 2:57 pm

I have the same problem only on channel 1. Channel 2 is clean. I have Sennheiser EW 100 series and use it on one channel, so I don't want to send my URSA to service. I use it all the time, so I don't have any possibilities to send it.
Offline

John Fishback

  • Posts: 69
  • Joined: Sun Apr 28, 2013 6:26 pm
  • Location: Metro New York Area

Re: Audio static issue with Mini 4K

PostSun May 01, 2016 6:23 pm

Have you tried feeding the camera a line level signal from a mixer? If that works, it doesn't mean there's no problem with the mic ins, but it'd be a workaround. Mic ins are more susceptible to interference as they are much lower level signals than line ins.
John Fishback
Offline
User avatar

Chris Hocking

  • Posts: 659
  • Joined: Wed Aug 22, 2012 4:23 am
  • Location: Melbourne, Australia

Re: Audio static issue with Mini 4K

PostSun May 01, 2016 9:44 pm

Mariusz Nowak wrote:I have the same problem only on channel 1. Channel 2 is clean. I have Sennheiser EW 100 series and use it on one channel, so I don't want to send my URSA to service. I use it all the time, so I don't have any possibilities to send it.


That's fair enough - however, my suggestion would still be to contact Blackmagic so that at least they're aware of the issue. This might also help later down the line if you end up having other issues with the camera, as at least they'll have a paper record of the issue.
Offline

Mariusz Nowak

  • Posts: 7
  • Joined: Wed Dec 05, 2012 4:10 pm
  • Location: Poland

Re: Audio static issue with Mini 4K

PostMon May 02, 2016 7:11 pm

John Fishback wrote:Have you tried feeding the camera a line level signal from a mixer? If that works, it doesn't mean there's no problem with the mic ins, but it'd be a workaround. Mic ins are more susceptible to interference as they are much lower level signals than line ins.


Mic or Line - same problem.
Thanks John and Chris. If I get second Ursa (I'm waiting more than 3 months) then I send to service that one.
Offline

Garret Layman

  • Posts: 5
  • Joined: Tue Apr 26, 2016 1:24 pm

Re: Audio static issue with Mini 4K

PostMon May 09, 2016 2:32 pm

After some additional troubleshooting with no success (including the line source mentioned here) I went ahead and shipped one camera to Blackmagic for service. I'll post an update as soon as I get some info from them.
Offline

Pedro Paiva

  • Posts: 79
  • Joined: Fri Sep 12, 2014 6:32 pm
  • Location: Rio de Janeiro, Brazil

Re: Audio static issue with Mini 4K

PostMon Jul 11, 2016 2:18 pm

Any updates on your issue?
I have the same issue and I have no way to send it for a replacement because I'm in Brazil and they have no support here.
Offline

Garret Layman

  • Posts: 5
  • Joined: Tue Apr 26, 2016 1:24 pm

Re: Audio static issue with Mini 4K

PostTue Nov 21, 2017 4:13 pm

UPDATE
After sending the camera in for service Blackmagic told me it was an issue with the camera's hardware and sent a new replacement. They did the same with our second camera as well.

After several months one of the replacements started having the same issue so I sent it in for repair as well. This time they repaired the same camera and returned it. Unfortunately I didn't receive any sort of explanation as to what the problem was, only that it was a defect and not user related. Hopefully the two camera's we have now will continue to work correctly.
Offline
User avatar

Chris Hocking

  • Posts: 659
  • Joined: Wed Aug 22, 2012 4:23 am
  • Location: Melbourne, Australia

Re: Audio static issue with Mini 4K

PostTue Nov 21, 2017 8:55 pm

Thanks for the update! Fingers and toes crossed it now works fine!
Offline

Adam Silver

  • Posts: 118
  • Joined: Wed Dec 14, 2016 4:12 pm

Re: Audio static issue with Mini 4K

PostThu Nov 23, 2017 5:06 am

Uh oh. I discovered that I'm getting a bit of static as well. I changed cables. I also changed the battery in my mic (Sennheiser MKE600). I was under pressure, since I had limited time to get the shot I needed.

I'll test more and see if I get it on XLR2.

I'm on UMP.

Adam
Offline

Adam Silver

  • Posts: 118
  • Joined: Wed Dec 14, 2016 4:12 pm

Re: Audio static issue with Mini 4K

PostSat Nov 25, 2017 8:03 pm

I just tested my camera at home, and the static is gone. Perhaps there was something in the environment I was in.
Offline

Denny Smith

  • Posts: 7090
  • Joined: Thu Aug 01, 2013 4:19 pm
  • Location: USA, Northern Calif.

Re: Audio static issue with Mini 4K

PostSat Nov 25, 2017 8:11 pm

Yes, could have been, this is one of the issues of wireless mic setups, they are susceptible to external interference since they first came out in the 1060s. Today’s wiresless setups are better, but you can still get RF interference.
Cheers
Denny Smith
SHA Productions
Offline

Adam Silver

  • Posts: 118
  • Joined: Wed Dec 14, 2016 4:12 pm

Re: Audio static issue with Mini 4K

PostSun Nov 26, 2017 5:16 am

Denny Smith wrote:Yes, could have been, this is one of the issues of wireless mic setups, they are susceptible to external interference since they first came out in the 1060s. Today’s wiresless setups are better, but you can still get RF interference.
Cheers


Actually mine was hooked up through an XLR cable. I tried a couple different cables and even changed the battery in the microphone. Still had the static. It wasn't too noticeable with talking.
Offline

Denny Smith

  • Posts: 7090
  • Joined: Thu Aug 01, 2013 4:19 pm
  • Location: USA, Northern Calif.

Re: Audio static issue with Mini 4K

PostSun Nov 26, 2017 6:41 am

OK, are your mic cables 109-percent shielded (foil with the woven ground layer? If not, these type of cables are better at reducing outside interference. Also mic cables close to pier cable runs can cause issues.
Cheers
Adam Silver wrote:
Denny Smith wrote:Yes, could have been, this is one of the issues of wireless mic setups, they are susceptible to external interference since they first came out in the 1060s. Today’s wiresless setups are better, but you can still get RF interference.
Cheers


Actually mine was hooked up through an XLR cable. I tried a couple different cables and even changed the battery in the microphone. Still had the static. It wasn't too noticeable with talking.
Denny Smith
SHA Productions
Offline

Adam Silver

  • Posts: 118
  • Joined: Wed Dec 14, 2016 4:12 pm

Re: Audio static issue with Mini 4K

PostSun Nov 26, 2017 11:51 pm

This is the cable I use for connecting the camera to the boom pole: https://www.bhphotovideo.com/c/product/ ... _5000.html

Adam
Offline

Denny Smith

  • Posts: 7090
  • Joined: Thu Aug 01, 2013 4:19 pm
  • Location: USA, Northern Calif.

Re: Audio static issue with Mini 4K

PostMon Nov 27, 2017 6:37 am

Adam, looks like a good cable, however it is, “Shielding 99% high-density TAC braid
Shield Material Tinned copper...”. So not a 100- percent foil/braid shielding. It is a quad conductor, which is good. I use Canare Star Quad cable which has both the braid and a foil inner shielding. More expensive, but very good at rejecting external signal interference. I get them made up at ProAudio in L.A.
Cheers
Denny Smith
SHA Productions
Offline

Adam Silver

  • Posts: 118
  • Joined: Wed Dec 14, 2016 4:12 pm

Re: Audio static issue with Mini 4K

PostTue Nov 28, 2017 4:51 am

Denny Smith wrote:Adam, looks like a good cable, however it is, “Shielding 99% high-density TAC braid
Shield Material Tinned copper...”. So not a 100- percent foil/braid shielding. It is a quad conductor, which is good. I use Canare Star Quad cable which has both the braid and a foil inner shielding. More expensive, but very good at rejecting external signal interference. I get them made up at ProAudio in L.A.
Cheers


Thanks Denny for the info! :)

Adam
Offline

John Murphy

  • Posts: 2
  • Joined: Mon Nov 27, 2017 3:04 pm

Re: Audio static issue with Mini 4K

PostTue Nov 28, 2017 3:14 pm

This is the same problem that I have with both of our cameras.

I have been told it is a bad main board and not repairable as the part isn't available. No other options were offered to me as it is out of warranty. This seems crazy that parts are not available to fix this especially for what seems to be a known issue.

Is Blackmagic offering any other solutions, upgrades etc.? I noticed B&H has a loyalty upgrade to the URSA mini pro, i'd just go this route but didn't originally purchase from B&H and that is a requirement
.
Offline

Denny Smith

  • Posts: 7090
  • Joined: Thu Aug 01, 2013 4:19 pm
  • Location: USA, Northern Calif.

Re: Audio static issue with Mini 4K

PostTue Nov 28, 2017 11:20 pm

John, Adam’s issue appeared during a on location shoot, and was tested back at his home base, and is no longer there, so was due to some kind of interference at rye location, and is not the camera issue, that the original OP to this thread, and you had. But it is a good to keep this info available for someone else who might have a similar issue.
Cheers
Denny Smith
SHA Productions

Return to Cinematography

Who is online

Users browsing this forum: Yahoo [Bot] and 27 guests