SSD user list - working/nonworking - Firmware 1.2

The place for questions about shooting with Blackmagic Cameras.
  • Author
  • Message
Offline

12345franz

  • Posts: 46
  • Joined: Fri Feb 08, 2013 3:23 pm

SSD user list - working/nonworking - Firmware 1.2

PostWed Feb 13, 2013 3:01 pm

Crucial M4 512GB (Firmware 0309, 040H) - not working after first cycle of recording/format/trim (12345franz)
Crucial M4 512GB (Firmware 009) - retested by blackmagic design but no user feedback (blackmagicdesign faq)
Sandisk Extreme 240gb - more than 20 hours RAW - works perfect (Albert N. Romero)
Kingston SSDNOW V200+ 120gb - drop frames after 10 seconds at 24 fps (Albert N. Romero)
Kingston 120 SSD Now - failed after 10 seconds in Raw (Ned Soltz)
256 Kingston SSD 200+ - at Milan Roadshow for a fast test, 5 min of video, seems good! (Luca Salvatori)
128 GB Sandisk SSD - work fine no dropped frames yet. (Mragendra Singh)
Samsung 256 840 pro - a lot NO SSD diplays but no dropped frames (Joe Gonzalez)
SanDisk 480GB Extreme - worked flawlessly in raw mode (John Richard)
SanDisk Extreme 480 - has been flawless over a week of shooting raw (Ned Soltz)
SanDisk Extreme 480 GB - Move on... (Whitehorsevideo)
SanDisk Extreme 480 GB (Firmware 211) - FINE (12345franz)
Last edited by 12345franz on Thu Mar 21, 2013 11:40 am, edited 7 times in total.
Offline
User avatar

Luca Salvatori

  • Posts: 56
  • Joined: Mon Aug 27, 2012 6:50 am
  • Location: Pisa - Italy

Re: SSD user list - working/nonworking

PostWed Feb 13, 2013 3:21 pm

Im using 1x 256 Kingston SSD 200+ at Milan Roadshow for a fast test, 5 min of video, seems good!
Cinematographer/Colorist

Blackmagic Cinema Camera MFT 2.5K
Blackmagic Pocket Cinema Camera 4K
Panasonic HDC27H Varicam
Panasonic EVA1
Red Scarlet Dragon
Sony a7s

P+S Technik: 18/3 25/2.8 35/2 50/1.4 85/1.4

www.luca-salvatori.format.com
Offline

12345franz

  • Posts: 46
  • Joined: Fri Feb 08, 2013 3:23 pm

CRUCIAL M4 512GB Firmware:040H exFat

PostWed Feb 13, 2013 4:00 pm

ProRes/DNxHD -> ok (tested for aprox. 2 hours)
RAW 30 fps: dropped frames after 23 minutes -> FAIL
RAW 25 fps: records 01:06:23:04 (still 1,76 GB free, but "SSD full"-logo) -> ok

About "charging": The internal battery was around 50% and after around one hour the flash on the battery logo disapears. -> Camera charges during filming! :D

Can someone please check RAW 30 fps with this SSD?
Offline
User avatar

Albert N. Romero

  • Posts: 125
  • Joined: Tue Sep 04, 2012 7:15 pm
  • Location: Berlin

Sandisk Ext. 240gb & Kingston SSDNOW V200+ 120gb

PostFri Mar 01, 2013 4:28 pm

Sandisk Extreme 240gb (Just 2 days)
ProRes - Not Tested
RAW - Seems OK

Kingston SSDNOW V200+ 120gb
ProRes - Working
RAW - drop frames after 10 seconds at 24 fps
Offline

John Richard

  • Posts: 222
  • Joined: Thu Aug 23, 2012 3:25 pm

Re: SSD user list - working/nonworking

PostFri Mar 01, 2013 5:16 pm

Have 2 each SanDisk 480GB Extreme SSD's and they both have worked flawlessly in raw mode.
Offline

Kholi Hicks

  • Posts: 703
  • Joined: Wed Aug 22, 2012 10:23 pm

Re: SSD user list - working/nonworking

PostFri Mar 01, 2013 5:36 pm

Don't have cam yet but using Sandisk 240Gbs in rental cameras, not a single hiccup or dropped frame over several TBs of footage, and VERY long rolls.

Some as long as ten minutes.
Kholi Hicks
Offline

Mragendra Singh

  • Posts: 4
  • Joined: Fri Jan 18, 2013 1:22 am

Re: SSD user list - working/nonworking

PostSat Mar 02, 2013 2:47 am

I have two 128 GB Sandisk SSDs, they work fine no dropped frames yet. However, my camera sometimes reads them and sometime doesn't read them. Any of you guys facing or faced similar issue?
Mragendra Singh
https://vimeo.com/60139299
Offline

12345franz

  • Posts: 46
  • Joined: Fri Feb 08, 2013 3:23 pm

Re: Sandisk Ext. 240gb & Kingston SSDNOW V200+ 120gb

PostMon Mar 04, 2013 9:58 pm

Albert N. Romero wrote:Sandisk Extreme 240gb (Just 2 days)
ProRes - Not Tested
RAW - Seems OK

Kingston SSDNOW V200+ 120gb
ProRes - Working
RAW - drop frames after 10 seconds at 24 fps

This Kingston 120GB SSDNow V+200 (SVP200S3/120G)??
It's on the official list!
Offline
User avatar

Joe Gonzalez

  • Posts: 68
  • Joined: Wed Aug 22, 2012 4:26 am
  • Location: sacramento

Re: SSD user list - working/nonworking

PostMon Mar 04, 2013 10:04 pm

12345franz wrote:I try out some shots using the Crucial M4 512GB with the newest Firmware. The SSD is fresh and full formatted with Win7 exFat.
The camera starts blinking "REC" after 23 minutes and 14 seconds :(
RAW 30 fps

I will try out a full SSD recording with RAW 25 fps.

But I'm wondering because the SSD is on the official List...


Please share your tests!!!

Im using two Samsung 256 840 pro SSD cards. They work, i haven't had any dropped frames but i do get a no SSD display a lot. I have to remove and insert card again so the camera will see it. I thinking of moving over to the Extreme Cards.
Joe Gonzalez - Filmmaker/Photographer/Editor
www.thenewcinematographers.com
Offline

Ned Soltz

  • Posts: 109
  • Joined: Wed Aug 22, 2012 8:57 pm

Re: SSD user list - working/nonworking

PostTue Mar 05, 2013 4:20 am

I just had a camera for a week as a part of a review I am writing.

Kingston 120 SSD Now failed after 10 seconds in Raw recording (as was noted in this thread)
SanDisk Extreme 480 has been flawless over a week of shooting raw

Ned Soltz
Offline

Whitehorsevideo

  • Posts: 39
  • Joined: Fri Oct 12, 2012 9:56 pm

Re: SSD user list - working/nonworking

PostFri Mar 08, 2013 6:38 am

SanDisk Extreme 480 GB. Move on...
Offline

12345franz

  • Posts: 46
  • Joined: Fri Feb 08, 2013 3:23 pm

Re: SSD user list - working/nonworking

PostFri Mar 08, 2013 3:12 pm

I try out some shots using the Crucial M4 512GB with the newest Firmware. The SSD is fresh and full formatted with Win7 exFat.
The camera starts blinking "REC" after 23 minutes and 14 seconds :(
RAW 30 fps

I will try out a full SSD recording with RAW 25 fps.

But I'm wondering because the SSD is on the official List...


Please share your tests!!!
Offline

12345franz

  • Posts: 46
  • Joined: Fri Feb 08, 2013 3:23 pm

Re: SSD user list - working/nonworking - Firmware 1.2

PostTue Mar 19, 2013 12:27 am

Three 480GB SandDisk EXTREME SSDs working for around five cycles without dropped frames RAW 30p. Clips deleted in Win7 over USB3.0-dock.
Offline
User avatar

Albert N. Romero

  • Posts: 125
  • Joined: Tue Sep 04, 2012 7:15 pm
  • Location: Berlin

Re: SSD user list - working/nonworking - Firmware 1.2

PostTue Mar 19, 2013 8:36 am

After 20 days and more than 20 hours using the 240 sandisk, it stills working like the first time pisted, so, u can remove the "just 2 days" from the main post. It works perfect.
Offline

paulkosmala

  • Posts: 148
  • Joined: Mon Sep 17, 2012 10:50 am

Re: SSD user list - working/nonworking - Firmware 1.2

PostTue Mar 19, 2013 8:49 pm

excellent post. can we make this a sticky?

Return to Cinematography

Who is online

Users browsing this forum: Hulihullut Productions, Reynold Dodson, youlikeny and 14 guests