Ursa Mini 4.6K Noise

The place for questions about shooting with Blackmagic Cameras.
  • Author
  • Message
Offline

trevorpeckham

  • Posts: 1
  • Joined: Fri Apr 21, 2017 12:20 pm

Ursa Mini 4.6K Noise

PostFri Apr 21, 2017 12:33 pm

Hello all,

Long time reader, first time poster. I've been having a bunch of problems with my Ursa Mini 4.6K that I got last May (it was one of the earlier units to ship out), with the biggest issues being noise related. A lot of shots have been ruined, or at least needed a whole lot of work due to noise. The camera just came back from its second trip out to Blackmagic, and while I believe the FPN is largely gone, I still feel like the amount of noise is abnormal.

Long story short, I've been staring at tests too long and now I'm having a hard time deciding whether or not I'm seeing things. It's possible that I'm being overly critical, but while my camera was being repaired I worked with three flawless UM4.6K bodies that looked gorgeous...so I think I have reasonable expectations for how clean it CAN be.

So, if anyone feels like it, I would love to have your opinion on whether or not these look normal in terms of noise. The shots are intentionally high contrast to try to make the problem come out, and I can post settings and meter reading if anyone is interested.

Thanks in advance for the help!

UHD ProRes 422

https://drive.google.com/open?id=0B6rLC ... lBYakNMU1U

DNG of one of the clips

https://drive.google.com/open?id=0B6rLC ... HNLbFNXeTA

Return to Cinematography

Who is online

Users browsing this forum: No registered users and 17 guests